2

Disclaimer: I have basically no experience with BIOS, UEFI, or anything of that kind.

Earlier today I installed Ubuntu 16.04 on my Acer Aspire V5-571 alongside Windows 10. (This laptop came with 8 pre-installed, so it had the quickboot thing enabled.) After the install, both worked fine, except I'd have to go into the UEFI settings and change the boot order in order to switch between Ubuntu and Windows. This is not a very bad thing, just an extremely minor annoyance that I decided to fix by switching to BIOS. (In retrospect, I don't see how that was supposed to help.) I went into my UEFI boot-order settings and hit the "Switch to BIOS" button. I also messed around with boot orders before that but can't remember exactly what I did. I seem to remember there being more than one entry for Windows, strangely...

Anyway, now it won't boot into Ubuntu or Windows, and I can't seem to access BIOS. When I hit the power button, it gives me this message:

(there's a copyright and patent message here)

Realtek PCIe GBE Family Controller Series v2.46 (03/23/12)
PXE-E61: Media test failure, check cable

PXE-M0F: Exiting PXE ROM.

Then it gives me a blank screen with Operating System not found in the upper-left corner.

I'm fairly certain it's not a problem with my hard drive cable, as I can access all my files from both partitions no problem after booting from my Ubuntu 16.04 USB stick.

I have an SSD, and my computer boots so fast I only see the boot "ACER" logo screen for a split second. (I had to take a video with my phone and then freeze-frame it just to figure out what key I was supposed to press to open BIOS!) I've tried pressing/tapping F1, F2, F8, F10, F11, F12, and Del, but none of them seem to open BIOS. Right now the only way for me to get this computer to work at all is to boot from the USB stick I installed Ubuntu from!

I assume that I need to revert to UEFI boot, but I can't access BIOS in the conventional way. I have files I want in Windows, but not in Ubuntu.

I tried to reinstall/reset Ubuntu from the stick, but that gave me this:

The partition table format in use on your disks normally requires you to create a separate partition for boot loader code. This partition should be marked for use as a "Reserved BIOS boot area" and should be at least 1 MB in size. Note that this is not the same as a partition mounted on /boot.

If you do not go back to the partitioning menu and correct this error, boot loader installation may fail later, although it may still be possible to install the boot loader to a partition.

Hypothesis 1: Windows can boot directly to the UEFI settings from the "Restore Mode" thing WITHOUT having to hit F2 or whatever the key is. Is there an equivalent on USB-stick Ubuntu?

  • you are correct in that you must switch back to UEFI mode. Both operating systems you installed likely only work in UEFI mode. You should still be able to get in to bios by tapping the right key. Maybe you're not pressing it fast enough- try hitting the power button and then immediately repeatedly tapping the bios entry key until something happens – Blaine May 14 '16 at 2:12
  • also, the restore mode from windows 10 is different from the bios. Bios is what you will have to access to change it back to UEFI – Blaine May 14 '16 at 2:13
  • 1
    The two keys that seem to cover all Acer models are F2 and del. Don't try both in a single boot. Just hammer on one from power application until you see the PXE indication ( which means it didn't work) Try a couple boots with each key, sometimes the timing is tight. As an alternative, many acers provide a bios reset via the F10 key. For that, press f10 with power off, and keep it pressed while applying power and letting it boot. If it works it will indicate so on screen and typically will allow to enter the bios via a menu option. A reset may be all you need in any event, if UEFI is default. – Argonauts May 14 '16 at 2:49
  • 1
    Disassembling computer now, I'll update you once I'm done – spelchekr May 14 '16 at 3:15
  • 1
    It's almost all the way back together (just have a bunch of screws to put in) and windows booted! Thank you guys for all your help! – spelchekr May 14 '16 at 4:32
0

Just writing an answer to summarize what helped the OP in the end (from the comments section).

Though you should be able to get into bios from tapping the F2 key repeatedly, this did not work for OP. The solution therefore is to reset the bios to default settings so that you can access it again. To do this:

1) Unplug AC power and take out the battery.
2) Figure out where the cmos battery is located on your computer. Take the computer apart until you can get to it
3) Take out/unplug the cmos battery and if possible, hold the power button down for 30 seconds. (If this is not possible, just leave the battery out for 2 minutes)
4)put the cmos battery back in, and fully reassemble the computer. BIOS settings should now be default, and you should be able to enter the BIOS again.

-1

The correct key should be F2, try pressing it right from power on with your laptop or external keyboard. You may also get idea from this official source

  • Thank you for reporting the correct key, but this is not a very helpful answer as OP has already tried this and reported that it does not work. – Blaine May 14 '16 at 2:41

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.