-2

My HP desktop won't show advance boot options when I hit F8

It shows my processor information and so on when pressed Esc to enter startup menu. I'm so frustrated I cant go into safe mode.

I tried to hit F5 and it shows the same screen as described above. I've tried to find information on other forums.

On the startup menu it displays the BIOS and Hewlett Packard utilities and other settings

8
  • please spend some time on basic grammar and formatting of your post also add specific details about your computer model and of what you see finally remove everything that is not related to your question if you expect people to spend time on helping you it's nice for them to see you bothered yourself and spent some time on your question as well now it's just a wall of text i'm not going to take seriously and yes one of the downvotes is mine just for that very reason
    – Arjan
    May 14, 2016 at 10:53
  • @PHASUSANAMORNTHEPADUN What OS ?
    – clhy
    May 14, 2016 at 10:54
  • Depending on your model, I believe there is a special function key assigned. Please post the model as suggested.
    – Epoxy
    May 14, 2016 at 11:56
  • 1
    its windows 7 hp pavillion 3.30 gigahertz May 14, 2016 at 12:20
  • build 7601 hp 20111 monitor May 14, 2016 at 12:21

1 Answer 1

2

If you want the legacy Advanced Options menu like W7, and you have Windows 8 or 10, you can revert the bootloader to legacy mode so F8 works like it did with Windows 7.

Open an elevated (Administrator) Command Prompt and type the following command:

bcdedit /set {default} bootmenupolicy legacy

Spaces in this command are important, restart and try F8 now, you should get the legacy Advanced Boot Options screen now.

.

To revert these changes if needed:

bcdedit /set {default} bootmenupolicy standard

4
  • I am assuming this was posted assuming OP has Windows 8 or higher however he commented he has Windows 7.
    – clhy
    May 14, 2016 at 20:35
  • Yep they update info after I have answered. Not sure what their problem is other than operator error.
    – Moab
    May 14, 2016 at 20:39
  • Had it with Sony or a Samsung long time ago where I had to press F5 instead of F8 but OP's case could be anything. A faulty F8 key or a need to press Esc before starting to press F8
    – clhy
    May 14, 2016 at 20:47
  • HP uses F8, operator error I tell ya.
    – Moab
    May 14, 2016 at 21:25

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.