0

I cannot get windows 7 pro to set my monitor to its native resolution of 2650x1440.

I have Windows 7 pro, an NVIDIA GT730 and two monitors(AOC e2752She, BenQ GW2765) attached to the NVidia card using the DVI ports using this cable: (http://www.amazon.com/AmazonBasics-HDMI-DVI-Adapter-Cable/dp/B00NH11X64?ie=UTF8&psc=1&redirect=true&ref_=oh_aui_search_detailpage). I originally only had the AOC with a native resolution of 1920x1080. Then I got the BenQ, but on setting it up Windows would only allow 1920x1080 for it. So I went into the Nvidia control panel and created a custom resolution 2560x1440 and set it to that. Superficially it looks like it did it as the background got small for it and the conrol panel/display/screen resolution setting SAYS 2650x1440, but the image is "soft", not crisp and when I look at the information panel on the display itself, the monitor says it is being driven at 1920x1080 and its recommended setting is 2650x1440, so I'm thinking that windows must be doing some emulation of 2560x1440 and not actually pushing it natively at 2560x1440. Even if I set the monitor to 1920x1080 the image is really "soft".

I want to use this monitor (gw2765) for graphic design and video editing, so I really need it to show it's true resolution. I have searched for quite a long time and have not found anything that seems to address this issue.

Any suggestions?


UPDATE -- I just tried disconnecting my lower resolution display and running with only the higher resolution display, logged off and back in. Still don't have the higher resolution options.

NEW Update -- since the monitor is connected via mini HDMI to HDMI cable the card has to support at least HDMI 1.3 and is not using a dvi adapter for this cable. So I am still stumped and stuck.

Any help is welcome.

  • What model of the GT 730 do you have? Does it have Dual-DVI slots, or is there an HDMI slot available? – Zymus May 10 '16 at 20:58
0

The issue lies with the cable. This cable is a DVI-D Dual Link cable with a max resolution of 2048x1536.

Please see the following image for further information regarding cable types. enter image description here

You will need to graduate your graphics card to use HDMI 1.3, 1,4 or DisplayPort as well as the monitor to achieve what you want.

Your monitor's native res is 2560x1440. You set the custom resolution to 2560x1440 in nVidia settings. The cable you are using cannot support that and the computer knows that. What happens is now is that the pixels get grouped together and simulate that resolution but do not actually use all of the pixels. This is why it looks blurry/soft.

Your graphics card has an HDMI port. Your monitor has an HDMI port. Use a cable that is HDMI to HDMI instead that hybrid cable.

  • They may have the model of the GT 730 that only has 2 DVI slots. – Zymus May 10 '16 at 21:01
  • This is true. If that is the case, I would recommend a second or new GPU that has HDMI outs. There are card for under 40 bucks that can achieve this. – Narzard May 10 '16 at 21:03
0

When you are running a DVI port video card with an HDMI to DVI cable, it runs in single-link DVI mode and the cable doesn't have the bandwidth to drive your 2560x1440 pixel monitor. You need a dual-link DVI cable with no HDMI adapters at any point in the chain so that two DVI channels are used, OR you need a native HDMI source capable of supplying the bandwidth over a pure HDMI connection. I believe HDMI 1.3 is required for the ~10 Gbps bandwidth requirement of that high resolution. I can't determine what HDMI revision your graphics card has at the moment.

You might be able to get it to function over single-link DVI or lower-bandwith versions of HDMI by lowering the refresh rate from 60 Hz to 30 Hz. This is not ideal. The best solution is a dual-link DVI cable. Dual-link DVI cables are notably thicker than single-link DVI cables.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.