1

When I did a full reinstall of Windows and Linux Mint, I changed all the settings of the mainboard to boot in UEFI and turned off all compatibility settings like xHCI hand-off and so on.

I was at first very happy with these settings because the computer would boot faster and finally sleep would also work with Linux Mint on my system.

I can use the keyboard or mouse to wake up the machine, but after that both are not working anymore, meaning I have to press the reset button and restart the computer.

It behaves the same on Windows 10 and Linux.

I suspect another weird thing might have something to do with my issue. From the first day I had my PC (in BIOS mode), if the PC was completely turned off, my mouse and keyboard wouldn't work in the OS. They would work fine in the bios. I again have to press the reset button and after the 2nd boot it would work just fine.

I suspect the mainboard to have either an issue or a bad setting. But what could it be?

Help is very appreciated!

Thank you!

2
  • do you have a BIOS update or a firmware update you can make? – user 99572 is fine May 22 '16 at 18:09
  • No, I'm already using the most recent version. – Benjamin May 22 '16 at 20:29
2

In case anyone has the same issue, I just wanted to post my solution to the problem.

Of all the settings in the bios, I had to set USB 3.0 Support to "Auto".

South Bridge --> USB 3.0 Support --> Auto.

If you set the value to "Enabled", it won't work. Only "Auto" works.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.