0

Because of the snapping in Windows (search for "multitasking" in settings), when you move a window from one monitor to another, you need to drag it fast, otherwise it will try to maximize the window (but only fill half the screen).

Is there a way to disable this between monitors completely, but still keep the snapping part for the sides without another monitor?

Example:

MONITOR 1|MONITOR 2|MONITOR 3

Behavior I want: When I move the window between MONITOR 2 and MONITOR 1, it should move freely (like if snapping was disabled). But when I try to move the window from MONITOR 2 to the free space above, it should simply maximize the window (just as it does normally).

0

This should work:

Right click on desktop -> Display Settings -> Multi-tasking -> and turn off the top slider (should say something with snap).

Otherwise you can find details here:

https://www.tekrevue.com/tip/how-to-disable-snap-assist-windows-10/

  • I do not have that setting. I have Cortana and so on disabled. – MortenMoulder May 17 '16 at 12:06
-1

Hit the Windows key, type "multi" and you should see a shortcut for "Multitasking Settings". Click that, disable any/all features you want, it is under "Snap" settings. Hit the top one to turn them all off.

  • That isn't what OP requested. They specifically noted they WANT snapping to work on the outside edges of the screens, and only want it disabled for the between-screen borders. Please read questions carefully and make sure your answers are correct, or else explain how the desired outcome is impossible or inadvisable before "answering" with someone different than requested. – music2myear Feb 1 '17 at 22:22

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.