2

I have a raritan KX232 that I need to factory reset, however I've forgotten the administrative username/password. I've already tried connecting to the local port and using admin/R*E*S*E*T as the documentation says to, but it doesn't seem to work at all. Does anyone know of another method to factory reset the box without credentials?

5
  • "default user name and password for that unit is admin/raritan" source webhostingtalk.com/showthread.php?t=1118848
    – DavidPostill
    May 17 '16 at 17:15
  • Those were changed. I've been scouring the documentation for the better part of two days. The defaults do not work, and the 'RESET' password does not work either.
    – Nathan F.
    May 17 '16 at 17:21
  • Presumably someone has set "Disable all local resets" as documented on p28 of the user guide
    – DavidPostill
    May 17 '16 at 17:34
  • Fixed question formatting to display correct password tried.
    – DavidPostill
    May 17 '16 at 17:38
  • Password reset cannot be done remotely.
    – Moab
    May 17 '16 at 17:45
1

KX2 series: If you changed the password from the Default one, you can do a hard reset of the switch, then use the default login all lower case.

user name: admin

password: ratarian

enter image description here

KX Series:

enter image description here

5
  • 1
    The DKX232 series doesn't appear to have a reset button according to the user guide
    – DavidPostill
    May 17 '16 at 17:33
  • Posted model # is not the full model #?
    – Moab
    May 17 '16 at 17:43
  • No idea .... :/
    – DavidPostill
    May 17 '16 at 17:53
  • The DKX232 does not have a hard reset button. I'm unsure why it is different from the other KX2 models.
    – Nathan F.
    May 18 '16 at 16:57
  • The KX reset password must be used when connected to it directly, it will not work accross the network
    – Moab
    May 18 '16 at 20:48
0

I had a Dominion KX232 with no reset button and the admin user with password R*E*S*E*T worked for me after many attempts. However, regarding the password R*E*S*E*T I needed to bear in mind:

(a) use CAPS Lock for the upper case and (pressing and holding Shift button doesn't seem to work)

(b) use the asteriks * button from the NumPad (on the right side of the keyboard). Don't use the asteriks from one of the number buttons above the letter buttons.

Also, testing the asteriks * button in the login name field returned a very strange charakter... something like ƙ and not the expected * symbol. Don't be discouraged, the weird ƙ symbol coming from the asteriks button from the NumPad worked for me.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.