0

Some people have asked on this forum how gestures can be enabled in their PCs. But gestures can also be a pain if they can´t be disabled. The touchpad of my Win 10 laptop has the mouse buttons integrated within the pad, so I very often have both my left and right hand fingers touching the pad at the same time. The result? Everything zooms, all the time! Web pages, applications, desktop icons, everything!

Microsoft have in their wisdom decided that only touchpads meeting their specific requirements may be called Precision Touchpads and can have their gesture settings displayed in the Control Panel. Other touchpads that do not qualify may still be able to perform gestures, but if the PC is delivered with gestures enabled, there is nowhere you can disable them. So, I have had to stop using my touchpad and use an external mouse instead. I am not alone, I have found quite a few people with the same problem on various forums, but still noone with a solution.

My touchpad (of unknown make) doesn´t come with its own driver, it is using a standard Microsoft HID mouse driver. One forum visitor tipped me of the option to install a Synaptics driver and enforce replacement of the original Microsoft driver. Then the value of a specific Synaptics registry key should be changed, supposedly causing gestures to disappear. Everything went fine, the touchpad still behaves as before, but that registry key didn´t look and work like expected, so the zoom is still there. I can see a lot of registry keys that look like they are defining options of the Synaptics settings tab that should appear under Mouse settings in the Control Panel - if that tab could only be made to appear.

So, this is a cry for help. I just can´t believe that gestures can´t be enabled/disabled just because there is no UI appearing in the Control Panel. I think there is probably a magic registry key somewhere or one that needs to be created. Suggestions, anyone?

1

I found this in the registry:

HCU\SOFTWARE\Microsoft\Windows\CurrentVersion\PrecisionTouchpad>ZoomEnabled

mine is set to 1 (enabled) set it to 0

I would uninstall the synaptics driver first.

| improve this answer | |
  • I didn´t have that key, not even a CurrentVersion under Microsoft. Maybe it is created if you have a Precision Touchpad? Anyway, I created it, but to no effect. I had already uninstalled Synaptics, i.e. not removed it from the system, but reinstalled Microsoft driver as active device driver. I am not convinced that the Synaptics driver ever had any effect on my touchpad. In lack of a settings utility I tried changing various Synaptics keys that looked likely to control gestures, but nothing changed. – Bjorn May 22 '16 at 8:11
0

Go into additional mouse/touchpad options, then into gestures, and turn gestures OFF. It is worth it not to have to deal with the screen popping all over the place! Just use your scroll bar like we used to...

| improve this answer | |
  • 1
    I am afraid you missed the point. There are no such settings if your touchpad is not a Precision Touchpad. – Bjorn Mar 13 '17 at 8:12

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.