0

My UTF8.txt file display all other Unicode characters fine but not the x̄, it show instead a"x" and it's top dash "-"on the right (and not above the x).

(When I copy past this x- from np++ to chrome or another app, it displays the right characters)

Any idea how to force np++ to shows it right?

  • 1
    Might be worth trying a different font. Arial Unicode maybe? – Journeyman Geek May 19 '16 at 9:14
  • @JourneymanGeek thanks! If you write it as an answer I could vote for it: setting /style configurator/ change the font name and check the box enable global font x̄ – Lisa May 19 '16 at 10:30
  • 1
    That seems a little more involved than my wild guess. Why not post it yourself, with some screenshots? I've got plenty of rep, and while I pointed you at the right direction, you seem to have found the answer yourself. – Journeyman Geek May 19 '16 at 10:52
1

This character was not included in the font I used. So changing the font solved it.

setting /style configurator/ change the font name and check the box enable global font.

Thanks to Journeyman Geek!

Your Answer

By clicking "Post Your Answer", you acknowledge that you have read our updated terms of service, privacy policy and cookie policy, and that your continued use of the website is subject to these policies.

Not the answer you're looking for? Browse other questions tagged or ask your own question.