1

First time SE poster here so please let me know if I do something wrong!

On Friday last week my Power Supply Unit exploded, I am not sure how, after googling it, it turns out these things have a good name for exploding (the model I had) I replaced it yesterday morning. However when I first booted the PC back up I got a BSOD about evbda.sys and ntfs.sys. I thought it was a driver issue, but I could not boot into the PC at all to update my drivers. I then got a new error which I have never seen before.

Recovery
Your PC needs to be repaired
The operating system couldn’t be loaded because a critical system driver is 
missing or contains errors.
File: \windows\system32\drivers\evbda.sys
Error code: 0xc0000098
You’ll need to use the recovery tools on your installation media. If you 
don’t have any installation media (like a disc or USB device), contact 
your system administrator or PC manufacturer.
Press Enter to try again
Press F8 for Startup Settings.

Okay, Ill try using the recovery function on my PC in the Advanced Startup options.

I got the same message.

So I tried to use the installation disk to repair it

I got the same message again.

At this point I was quite frustrated and I just formatted the PC through the command prompt option in advanced startup options.

I booted from my installation disk and got the same message again, so I pressed Enter to try again. Okay, I'm in?

I get to the installation stage, its installed features, updates, everything. It was on the finishing up stage and it restarted. Back to the CD, and I got the same error. I pressed enter hoping it would go back to the installation process and I could rid myself of this horrible message.

Nope. It went back to stage one and asked me my language and such.

Im stuck. I cant boot into an OS because I cant have one. and when I boot from my HDD it just gives me the error (how does it even have the files to show this error? Its a formatted hard drive!)

Anyway, im really stuck and I hope the people on here can help

PC Specs:

CPU - AMD-FX4300 3.8GHz (Was overclocked to 4.0Ghz but I reverted it back to default hoping it was causing the issue) Graphics Card - Gigabyte NVIDIA Geforce GTX 750 Ti RAM - 16GB DDR3 1600MHz ( 2x8GB Sticks ) Motherboard - ASRock Performance 970 Fatal1ty PSU - EVGA White 500W Power Supply 80 Plus OS - Windows 8.1 Pro

If I missed anything please me know and I will add it as soon as possible!

Thanks in advance!

EDIT: Just to let everyone know, Everything was working fine before the PSU exploded!

5
  • this sames to be the Broadcom NIC driver. Download a clean copy of the driver on a 2nd PC, boot from a Linux Live CD and replace the corrupt driver with the clean one. if you can get Windows up and running, reinstall the new driver May 19, 2016 at 15:49
  • why would that be a problem when the pc is formatted?
    – CJ1992
    May 19, 2016 at 18:26
  • try the memtest. maybe the PSU caused a damage and now causes such issues May 20, 2016 at 4:07
  • can I do that on a live copy of Linux as I cant install windows?
    – CJ1992
    May 20, 2016 at 10:44
  • memtest86+ provides USB thumb drive and ISO images. boot rom one of the medias and run the memtest May 21, 2016 at 9:24

1 Answer 1

0

There is a hardware problem.

Make your system as barebones as possible. Disconnect all internal storage devices and peripherals except the target storage device where Windows will be installed.

If the hardware problem is a single RAM stick the only way to identify it is to do the installation with the minimum amount of RAM possible, removing RAM sticks and through trial and error identify it.

2
  • is it 100% ram? or If I go through both ram sticks and neither work, what would be the next issue it could be?
    – CJ1992
    May 19, 2016 at 12:17
  • You have to find it through trial and error.
    – jcbermu
    May 19, 2016 at 12:41

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .