0

Good day! I restarted my laptop today after it hung up on me. When it booted, it greeted me with the BIOS screen. Of course I tried to reboot again and the same thing happened. I looked at the boot tab, but the list of boot options are blank.

I am using asus ROG G751JT. It is dual booted with windows 10(upgraded from windows 8) and linux mint 17.

I would like to reformat this but everytime I insert a windows 8 usb installer, it slows down (like it takes 20 mins. before moving to the next screen in the install wizard). The farthest I have gone is this screen but the mouse's loading animation just shows up, the entire window is disabled, and it's stuck like for hours!!! The partitions show up though, but I cant click on them due to the window being disabled.

I have also tried using a linux mint installer and I keep getting input/output error during read on /dev/sda when trying to install through the wizard. How do I resolve this issue? I hope this is isn't hardware related. This problem is really getting on my nerves. Please help.

Thanks for the help.

  • It does seem like a hardware issue and would need to be troubleshooted as such. You might want to try a different hard drive to begin your investigation and see if the drive is your only problem. – Julie Pelletier May 19 '16 at 16:40
  • 1
    This is likely caused by a defective hard drive, or possibly (although less likely) a faulty disk controller or motherboard. I would try a different hard drive first and attempt the installation again, or boot to a Linux USB and check the hard drive for access and usability. – acejavelin May 19 '16 at 16:42
  • ohh no.. :( I'll try that... thank you. – Sonia Rocha May 19 '16 at 16:59

Your Answer

By clicking "Post Your Answer", you acknowledge that you have read our updated terms of service, privacy policy and cookie policy, and that your continued use of the website is subject to these policies.

Browse other questions tagged or ask your own question.