I recently moved from Windows 7 to Windows 10, and when I press Win+Right, the other side of the screen shows all of my other windows. This is very annoying to me !

Can I get Windows 10 to stop doing this and act more like it did in Windows 7?

1 Answer 1


go to System > Settings > Multitasking and turn "When I snap a window, show what can snap next to it" off

source: post in Microsoft community

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .