5

So I currently have this issue where my Epson WF-3620DWF can't find the blue and yellow cartridges. (They are official epson ones) and I have a full black cartridge in there. How do I force my printer to ONLY print in black and ignore the cartridge(s) not recognised error?

3

Step 1 Close any applications from which you print. Click the Windows Start button to open the Start menu, then click “Devices and Printers” in the right column.

Step 2 Click to select the color printer you want to configure to print in black and white. Right-click the selected color printer, then click “Printing Preferences” in the context menu.

Step 3 Click the “Color” tab in the Printing Preferences window and select the “Print in grayscale” option. Select the “High quality” setting in the drop-down list below the “Print in grayscale” option. Click the “Apply” button, then click “OK.”

Step 4 Close the "Devices and Printers" window. Open Microsoft Word or another program from which you want to print color documents in black and white. Open a file that contains a color image. Click “File” and “Print,” then click “OK” or “Print” in the Print dialog box.

source


There is also a trick to ignore the warning message:

Disabling the EPSON Status Monitor is the only way to stop annoying warning messages due to using third-party ink cartridges including the non-genuine ink warning message.

  • Select 'START'
  • Select 'Control Panel'
  • Select 'Printer and Faxes'
  • 'Right' Click on your printer icon Select 'Printer Preferences'
  • Find the box that reads 'Speed and Progress'

Epson maintenance screen

  • Click in the empty box next to 'Disable Epson Status Monitor' A tick will appear in the box
  • tick disable Epson monitor
  • Select 'Save'

source

| improve this answer | |
  • @DavidPostill - updated – Divin3 May 20 '16 at 21:02
  • 1
    Great - perfect ;) – DavidPostill May 20 '16 at 21:02
  • This warning also appears on my printer too, does this disable stop it from appearing on the printer too? – VirtualHat May 20 '16 at 21:03
  • @Mrfunny744 - I am not sure, honestly I don't think so. You should try it anyway and give a feedback if it works. – Divin3 May 20 '16 at 21:06
  • On windows 10 with a WF-7610 none of these options are available under devices and printers in the control panel. – daaxix Sep 5 '17 at 11:48

Not the answer you're looking for? Browse other questions tagged or ask your own question.