9

enter image description here

Few days ago this blue profile thing was slapped on chrome symbols on my computer.
I do not like the way it looks, is it possible to have the bare chrome symbol?

6

For Windows 10: Right-click on the taskbar and go to Taskbar Settings and turn off "Show badges on taskbar buttons"

5
  • 1
    Consider adding some reference and proof supporting what you state – IT Thug Ninja Sep 8 '17 at 14:49
  • 2
    This doesn't work, the icon is still displayed – szx Oct 7 '18 at 13:43
  • @szx The icon displayed at this time is the icon of the shortcut itself. In Windows, the icon of the shortcut can be modified at will. – ipcjs Dec 14 '19 at 11:07
  • 1
    That just made the icon smaller for me. – aviator Feb 6 '20 at 13:52
  • Not to mention this is unbelievably heavy handed and affects all apps. Don't do this. – Loren Segal Feb 8 '20 at 21:57
2

In chrome settings you can see multiple account names. If you delete all but one, that blue symbol disappears.

1
  • this works.Click on your icon on the top right and click "Manage People". You should see the accounts. – Donovan Keating May 8 '20 at 16:08
0

None of the above solutions worked. I've tried a number of things and it doesn't seem like it's possible to disable this.

Of course, if you only have one profile it will work.

-3

What I did for this is open Chrome:

  1. Right-click on the Chrome icon with the profile icon
  2. Right-click on the Chrome icon with the profile icon again
  3. Click "Properties"
  4. Click "Change icon"
  5. Go to the directory of Chrome.exe
  6. Choose chrome.exe
  7. Choose the preffered icon It worked for me.
1
-3

What worked for me: Right Click profile icon in Chrome browser > Go to Manage People > Remove extra people profiles so that it just has one profile > icon gets removed

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.