0

I was testing overclocking settings earlier, and had a few restarts/crashes. Later, when things appeared to stabilize, I found out that there was absolutely no audio at all. SPDIF apparently works (indicated by Windows. I have no SPDIF devices to actually test). Nothing happens when I plug in my 3.5mm earphones or microphone into the front or the back. Playback Devices will always say "Unplugged" under the "Headphone" and "Speaker" entry.

The system is Windows 10 Pro 64 bit with Realtek HD Audio.

I've tried reinstalling the drivers from Asus' (M5A99FX Pro R2.0), Realtek's site, reinstalled them with Windows 7 compatibility mode enabled, uninstalled them from Device Manager, "updating" to HD Audio in Device Manager, cleaned out old driver installs with Driver Sweeper, and even resetting my BIOS settings. Audio doesn't appear to work in my Arch install either, but I don't remember setting up audio on it. I booted Ubuntu 14.04's Live USB, which I assume has audio configured, but I heard nothing through my earphones. I also tried restarting the audio services, and updating the board to the firmware. Nothing's working

Earphones do work when plugged into my phone

0

I had this problem once, and it turned out the internal cable was loose inside the case that ran from the motherboard to the port. Make sure you are grounded (case plugged in, but power box switched off, hand on case), open the computer up with a screwdriver and unplug and re-plug all internal audio cables (front & back)

  • Thanks for the response, but I tried that yesterday with no effect. There's no cables for the rear panel, and I even tried leaving the front panel unplugged to rule out front panel shorts. There's no other audio cables – Alex May 24 '16 at 20:10
  • At this point I would voltage test the internal front panel port with a voltmeter. The thing about audio is it really isn't that complicated so I would be shocked if this was a software issue (especially since you tried two OS's). I'm putting my money on a short somewhere. I had a surge fry a cable inside my laptop once and it actually melted the metal with the plastic. But it could also be a short on the mobo. In that case you could try resoldering a capacitor that looks swollen or malformed . – Jonathan May 24 '16 at 20:25

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.