1

On my Client PC I’m running Windows 8.1 and I have installed XMing. I am running Putty and I have configured it to enable X11 Forwarding. I have tried leaving the X display location blank (as default) and also with the value “:0.0” minus the quotations. My raspberry pi is running Linux. I edited the /etc/ssh/ssh_config file to include the following two lines: ForwardX11 yes ForwardX11Trusted yes

I have also copied the '.Xauthority' file to /root. I also installed xauth using “sudo apt-get install xauth” Whenever I try to run an application, like “xterm &” or xclock I get the same error: PuTTY X11 proxy: Unsupported authorisation protocol Error: Can’t open display: localhost:10.0

I’ve combed the Internet and found a number of other people reporting the same problem, but no clear fix, at least that has worked for me. Anybody else solved this problem?

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.