I have a disabled client who awkwardly grabs his touch screen to use it. Unfortunately this means he often 'zooms' webpages, making them unusable.

Can I disable this behaviour in Chrome?


You can disable the full touch screen not just the pinch-zoom gesture in Google Chrome using this Chrome flag:


Note: It will disable the whole touch screen only in the Chrome browser but on your system the touch screen will still work.

This flag was available in the old versions(less then 50) but now it's not:



In Chrome specifically, no. However, you can disable it system wide.

You'll need to find the "Pinch to zoom" option in the touchpad's settings.

Where you'll find it exactly depends on your model. My general guidance is:

Control Panel --> Mouse --> Touchpad Settings (tab)

For example:
enter image description here

  • 1
    Not sure this will work for a touchscreen.. but thanks. – Mike Thrussell May 26 '16 at 11:54
  • @MikeThrussell - Yeah, I'm not sure. The touchscreen works as a mouse... If it doesn't work, I'll remove this answer. – You'reAGitForNotUsingGit May 26 '16 at 11:59

This is just a workaround, but I found this extension which just disables page zooming (until enabled for a specific tab by clicking its icon): https://chrome.google.com/webstore/detail/zoom-block/jmomepcgehgfoimapeoinphcloinjfpb

Not as good as a "root fix", but it's good enough for me!

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.