29

Suddenly my Windows 10 is doing something really weird. Every time I login I see a "Preparing Windows" message, and once I'm in, I see that all my settings are gone. By that I mean:

  • Desktop picture set to the default one with the Windows logo
  • Pinned taskbar shortcuts gone
  • Cortana search bar appeared (I had disabled it)
  • All accounts in Chrome gone
  • Custom regional settings gone
  • Installed keyboard layouts gone
  • All applications acting like it's the first time I run them (no applications seem to have been uninstalled)

Windows 10 build number is 10.0.10586. A couple of days ago I had configured it to receive Insider builds in the slow ring, but no updates have been installed since then (that I have noticed at least).

Another weird thing is that the in the insider build configuration screen I see the message "Another administrator has set up this device to receive builds". I am the only person using this computer and there are no additional user accounts.

So, what's going on here? Thanks!

2
  • Is your user local-only? Synced?
    – Sklivvz
    May 27, 2016 at 7:48
  • No, I'm using a Microsoft account to login
    – Konamiman
    May 27, 2016 at 7:49

2 Answers 2

34

I have seen this before - Windows loads an empty profile instead of the existing one (seen on Windows 7, not 10, but the OS hasn't changes that much in this aspect).

One thing that can work is removing the affected profile from the profile list in the registry:

HKLM\SOFTWARE\Microsoft\Windows NT\CurrentVersion\ProfileList

The problem profile will have two folders starting with the same GUID - one with a .bak extension and one without.

Rename the one without the .bak to something else (say add a .tmp extension), then remove the .bak from the one that has it (and which show your correct details).

Reboot and login as normally. Your settings should be back to normal.

This is described in full in this blog post.

4
  • If this doesn't fix your problem, try to check the journal events to see if there is any mention about the temporary profile loading and the reason. It may be that you don't have enough space anymore on your disk, or that the sectors are unwriteable due to permission or corruption. Or it can be something else. The journal should help you find the source of the issue.
    – gaborous
    May 27, 2016 at 22:01
  • 2
    I personally use .old because it's what Microsoft uses for a similar purpose.
    – wizzwizz4
    May 28, 2016 at 6:58
  • It's called a temporary profile, unfortunately this is an issue i see regularly enough.
    – RyanIG
    Jun 1, 2016 at 13:46
  • @gaborous Where in the journal should I look?
    – Zev Spitz
    Apr 28, 2017 at 7:14
-2

I've seen this happen a few times on Windows 10. The fix describes above only works with windows 7 (Maybe 8) or older. The only way I've seen to fix it is to create a new user and transfer your data to the new one.

3
  • 1
    The OP is on Windows 10 and it worked for them.
    – Oded
    Jun 1, 2016 at 13:55
  • This appears to be a comment.
    – Ramhound
    Aug 26, 2016 at 18:10
  • I just followed the accepted answer on Windows 10 and it fixed my issue.
    – bkuhns
    Apr 10, 2019 at 12:13

Not the answer you're looking for? Browse other questions tagged or ask your own question.