0

I formatted my Ubuntu partition, but my computer still boots to GNU GRUB. I tried creating a windows recovery thingy on a USB stick and using bootrec.exe /fixmbr and variants thereof, all of which said "Operation completed successfully", but I'm still booting to GNU GRUB. Is there a different command I need to use?

I'm using Windows 10.

Windows is available if I can get to the boot selection and it boots fine, but I want to uninstall Ubuntu completely.

Alternatively; I deleted Ubuntu because I wanted to downgrade to 15.04. If I installed Ubuntu again, would it break anything or would the boot boot me into Ubuntu instead of GRUB? It seems risky which is why I haven't tried.

EDIT: important note: I'm booting to GRUB, not GRUB rescue.

0

the same happened to me what I did was using a live Linux CD to backup all my data from my hard drive and do a fresh clean to my hard desk then I installed windows again

  • Your answer may be right but you presentation is downright horrible. Please try to present your answer in a more understandable manner. – Don't Root here plz... May 31 '16 at 15:22
0

I like @user598790 's answer. You might also try a bootable Linux flashdrive with boot-repair. Or just do a re-install of 15.04 and see if it cleans up grub.

The problem, I suspect, is that you formatted away the grub files on the linux partition, but the grub files on the EFI boot sector are still there with nothing to point to.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.