2

I'm using google-chrome, firefox and opera as browsers on my PC.The problem is that sometimes (or quite a lot of times) the browser freezes or stop working.

For example chrome will tell me after a few seconds of openning that the page is unresponsive

Opera will keep loading the page sometimes and i cannot close the tab so i need to kill and reopen it

Firefox just freeze and stop working also

I have tried to disable all modules or extensions for every browsers but the issue still appearing.Also i have the latest version of all browsers, java ,flash etc ...

My graphic card is working good since i have no issue other than this with browsers, i have a Toshiba satellite L50-B 8 Gb of RAM and intel graphic card with 1696Mb ,my CPU is an I5-4200u 1.6Ghz (4 CPU) with windows 7 64bits.

NB: the issue does not depend on wish site i'm visiting !

update: running ipconfig /all + ping google.com gives

Windows IP Configuration

   Host Name . . . . . . . . . . . . : FRANKO-PC
   Primary Dns Suffix  . . . . . . . : 
   Node Type . . . . . . . . . . . . : Mixed
   IP Routing Enabled. . . . . . . . : No
   WINS Proxy Enabled. . . . . . . . : No

Mobile Broadband adapter Mobile Broadband Connection 2:

   Connection-specific DNS Suffix  . : 
   Description . . . . . . . . . . . : HUAWEI Mobile Connect - 3G Network Card #2
   Physical Address. . . . . . . . . : 00-*****
   DHCP Enabled. . . . . . . . . . . : No
   Autoconfiguration Enabled . . . . : Yes
   IPv4 Address. . . . . . . . . . . : ****(Preferred) 
   Subnet Mask . . . . . . . . . . . : 255.255.255.224
   Default Gateway . . . . . . . . . : 197.131.128.97
   DNS Servers . . . . . . . . . . . : ****
                                       212.217.1.1
   NetBIOS over Tcpip. . . . . . . . : Enabled

Wireless LAN adapter Wireless Network Connection 3:

   Media State . . . . . . . . . . . : Media disconnected
   Connection-specific DNS Suffix  . : 
   Description . . . . . . . . . . . : Microsoft Virtual WiFi Miniport Adapter #2
   Physical Address. . . . . . . . . : ****
   DHCP Enabled. . . . . . . . . . . : Yes
   Autoconfiguration Enabled . . . . : Yes

Wireless LAN adapter Wireless Network Connection 2:

   Media State . . . . . . . . . . . : Media disconnected
   Connection-specific DNS Suffix  . : 
   Description . . . . . . . . . . . : Microsoft Virtual WiFi Miniport Adapter
   Physical Address. . . . . . . . . : ****
   DHCP Enabled. . . . . . . . . . . : Yes
   Autoconfiguration Enabled . . . . : Yes

Ethernet adapter Local Area Connection* 29:

   Media State . . . . . . . . . . . : Media disconnected
   Connection-specific DNS Suffix  . : 
   Description . . . . . . . . . . . : Anchorfree HSS VPN Adapter
   Physical Address. . . . . . . . . : *****
   DHCP Enabled. . . . . . . . . . . : Yes
   Autoconfiguration Enabled . . . . : Yes

Ethernet adapter Local Area Connection:

   Media State . . . . . . . . . . . : Media disconnected
   Connection-specific DNS Suffix  . : 
   Description . . . . . . . . . . . : Realtek PCIe GBE Family Controller
   Physical Address. . . . . . . . . : ***
   DHCP Enabled. . . . . . . . . . . : Yes
   Autoconfiguration Enabled . . . . : Yes

Wireless LAN adapter Wireless Network Connection:

   Media State . . . . . . . . . . . : Media disconnected
   Connection-specific DNS Suffix  . : 
   Description . . . . . . . . . . . : Intel(R) Dual Band Wireless-AC 3160
   Physical Address. . . . . . . . . : ***
   DHCP Enabled. . . . . . . . . . . : Yes
   Autoconfiguration Enabled . . . . : Yes

Ethernet adapter VirtualBox Host-Only Network:

   Connection-specific DNS Suffix  . : 
   Description . . . . . . . . . . . : VirtualBox Host-Only Ethernet Adapter
   Physical Address. . . . . . . . . : 0A-00-27-00-00-00
   DHCP Enabled. . . . . . . . . . . : No
   Autoconfiguration Enabled . . . . : Yes
   Link-local IPv6 Address . . . . . : fe80::296c:be04:d1ed:a370%44(Preferred) 
   Autoconfiguration IPv4 Address. . : ***2(Preferred) 
   Subnet Mask . . . . . . . . . . . : 255.255.0.0
   Default Gateway . . . . . . . . . : 
   DHCPv6 IAID . . . . . . . . . . . : ****
   DHCPv6 Client DUID. . . . . . . . : ****54-BA
   DNS Servers . . . . . . . . . . . : 8.8.8.8
                                       8.8.4.4
   NetBIOS over Tcpip. . . . . . . . : Enabled

Ethernet adapter VMware Network Adapter VMnet1:

   Connection-specific DNS Suffix  . : 
   Description . . . . . . . . . . . : VMware Virtual Ethernet Adapter for VMnet1
   Physical Address. . . . . . . . . : ***
   DHCP Enabled. . . . . . . . . . . : Yes
   Autoconfiguration Enabled . . . . : Yes
   Link-local IPv6 Address . . . . . : fe80::b08a:20af:fa67:cad%45(Preferred) 
   Autoconfiguration IPv4 Address. . : ***3(Preferred) 
   Subnet Mask . . . . . . . . . . . : 255.255.0.0
   Default Gateway . . . . . . . . . : 
   DHCPv6 IAID . . . . . . . . . . . : 302010454
   DHCPv6 Client DUID. . . . . . . . : 00-01-00-01-1B-5D-51-02-C4-54-44-5A-54-BA
   DNS Servers . . . . . . . . . . . : 8.8.8.8
                                       8.8.4.4
   NetBIOS over Tcpip. . . . . . . . : Enabled

Ethernet adapter VMware Network Adapter VMnet8:

   Connection-specific DNS Suffix  . : 
   Description . . . . . . . . . . . : VMware Virtual Ethernet Adapter for VMnet8
   Physical Address. . . . . . . . . : 00-50-56-C0-00-08
   DHCP Enabled. . . . . . . . . . . : Yes
   Autoconfiguration Enabled . . . . : Yes
   Link-local IPv6 Address . . . . . : fe80::35f0:d3a0:d1a:4122%46(Preferred) 
   Autoconfiguration IPv4 Address. . : 169.254.65.34(Preferred) 
   Subnet Mask . . . . . . . . . . . : 255.255.0.0
   Default Gateway . . . . . . . . . : 
   DHCPv6 IAID . . . . . . . . . . . : 318787670
   DHCPv6 Client DUID. . . . . . . . : 00-01-00-01-1B-5D-51-02-C4-54-44-5A-54-BA
   DNS Servers . . . . . . . . . . . : 8.8.8.8
                                       8.8.4.4
   NetBIOS over Tcpip. . . . . . . . : Enabled

Tunnel adapter Teredo Tunneling Pseudo-Interface:

   Media State . . . . . . . . . . . : Media disconnected
   Connection-specific DNS Suffix  . : 
   Description . . . . . . . . . . . : Teredo Tunneling Pseudo-Interface
   Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
   DHCP Enabled. . . . . . . . . . . : No
   Autoconfiguration Enabled . . . . : Yes

Tunnel adapter isatap.{FEE2E158-3BFB-4A34-AAF2-D72CBC42E62E}:

   Media State . . . . . . . . . . . : Media disconnected
   Connection-specific DNS Suffix  . : 
   Description . . . . . . . . . . . : Microsoft ISATAP Adapter #3
   Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
   DHCP Enabled. . . . . . . . . . . : No
   Autoconfiguration Enabled . . . . : Yes

Tunnel adapter Reusable ISATAP Interface {F0DD727A-67C7-411D-8913-DD0F91720DE9}:

   Media State . . . . . . . . . . . : Media disconnected
   Connection-specific DNS Suffix  . : 
   Description . . . . . . . . . . . : Microsoft ISATAP Adapter #6
   Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
   DHCP Enabled. . . . . . . . . . . : No
   Autoconfiguration Enabled . . . . : Yes

Tunnel adapter isatap.localdomain:

   Media State . . . . . . . . . . . : Media disconnected
   Connection-specific DNS Suffix  . : 
   Description . . . . . . . . . . . : Microsoft ISATAP Adapter #7
   Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
   DHCP Enabled. . . . . . . . . . . : No
   Autoconfiguration Enabled . . . . : Yes

Tunnel adapter Reusable ISATAP Interface {A07C9A1B-F602-43BB-AB42-2863D7ACD043}:

   Media State . . . . . . . . . . . : Media disconnected
   Connection-specific DNS Suffix  . : 
   Description . . . . . . . . . . . : Microsoft ISATAP Adapter #9
   Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
   DHCP Enabled. . . . . . . . . . . : No
   Autoconfiguration Enabled . . . . : Yes

Tunnel adapter Reusable ISATAP Interface {4726E8D5-066D-404D-9280-81B533E09221}:

   Media State . . . . . . . . . . . : Media disconnected
   Connection-specific DNS Suffix  . : 
   Description . . . . . . . . . . . : Microsoft ISATAP Adapter #10
   Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
   DHCP Enabled. . . . . . . . . . . : No
   Autoconfiguration Enabled . . . . : Yes


Pinging google.com [216.58.198.46] with 32 bytes of data:
Reply from 216.58.198.46: bytes=32 time=378ms TTL=54
Reply from 216.58.198.46: bytes=32 time=248ms TTL=54
Reply from 216.58.198.46: bytes=32 time=236ms TTL=54
Reply from 216.58.198.46: bytes=32 time=285ms TTL=54

Ping statistics for 216.58.198.46:
    Packets: Sent = 4, Received = 4, Lost = 0 (0% loss),
Approximate round trip times in milli-seconds:
    Minimum = 236ms, Maximum = 378ms, Average = 286ms

I have hide the adresses for privacy ..

Any suggestion will be helpfull, thanks

  • Do you use some Antivirus that tries to protect you when browsing? If so you might try to deactivate that option for some time. Is it the same page? – Matte May 28 '16 at 20:11
  • Do any of your other applications or the operating system ever freeze? – Citizen May 28 '16 at 20:14
  • @Matte No it doesn't depend on any page it can be a simple page (blank page for chrome gives this issue) i have also avast and malware-antimalwareBytes, adwCleaner and my system it seems not affected ... no antivirus don't have any protection on my browsers since i have disabled all extensions – The Beast May 28 '16 at 20:25
  • @Citizen No only browsers all other applications works fine – The Beast May 28 '16 at 20:25
  • 1
    that is good, the asumption there is that the OS itself is ok. check for proxies in any of the browsers (in IE internet options) . Check the hosts file itself, and then check the event viewer to see if any of the Adapters are showing any fail messages, vrses the program of the browsers , during the crash time for the browsers. Check your adapter "driver" settings either in networking (properties Configure), or in the device manager for those specific items. Mayby adjust the power properties for the device to keep it from sleeping , or not to see if that is adding to the issue – Psycogeek May 31 '16 at 2:47
0

I found elsewhere that the process Cryptographic Services does not interact well with Chrome on Windows 10. Every time that Chrome freezes on my W10, I open a TaskManager and kill that process, resulting in an immediate restore of Chrome's proper functionalities.

It may not be the same problem for you, but it doesn't hurt to try...

-1

Chances are your computer is to slow or you are running intense processes that use a lot of resources and it is slowing your browser cause there isn't enough CPU, Disk, or Memory (RAM). You can open task manager with Ctr + Shift + Esc then it will tell you the processes running and what your CPU, Disk, and Memory are at if the are at 100% when it is happening that would be the problem. I forgot to add you would want to click performance.

  • I don't that would be the issue. The CPU / RAM usage is sometimes low when i encounter the issue – The Beast Jul 11 '16 at 3:00
  • The internet wouldn't be the issue because the browser wouldn't freeze then. Have you always had this issue or has it just recently occurred if it has just occurred have you installed any new software or modified the router in any way? – Mason Jul 11 '16 at 3:46
  • Yes the problem didn't exist before and i don't know wish software caused this issue. However i can format the laptop to correct this but i want a solution with less inconvenients. – The Beast Jul 11 '16 at 16:23

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.