1

When doing an pagebreak Word 2016 removes the top margin on the first paragraph. When doing an section break the margin is correct.

I first thought that I have some options enabled but there is no tick for the option "No additional spacing on the top of the page" (self translated).

Anyone knows how to get spacing on top of the paragraph on ne pages?

  • What you're seeing is the default behavior. It means that the first paragraph on a page will be correctly positioned without having to use an additional paragraph style or manual intervention. One workaround would be to just use a bigger top margin (add the before-paragraph space to the normal top margin). – fixer1234 May 29 '16 at 15:53
  • (Rather annoyingly) it looks like this feature changed in Word 2013 onwards. See answers.microsoft.com/en-us/office/forum/… for some workarounds: (1) save as Word 2010 docx; (2) set compatibility option to Word 2010; or (3) modify your font (advanced tab on font dialog) so that it is Lowered by, say, 50pt (eg font size + paragraph space before you want). – Tanya Jun 2 '16 at 20:45
  • @Tanya I had this unreasonable behaviour in Word 2010 and I believe it's a property in .docx files. The only solution is to save in the old .doc format – Sanny Jun 3 '16 at 12:02

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.