I just installed Adobe Reader DC on a Windows 10 machine. A new "feature" in DC is that, when I hit Ctrl + Shift + S to Save As, there is an initial pop up that offers me several recently used folders, as well as Document Cloud and Add Account options.

I assume that this was added in order to encourage users to use Adobe's online storage service. However, I have no intention of ever saving a file anywhere other than my local drive. Therefore, I'd like it to go directly to the usual Save As window without the intermediate step. I can't find anything in the options about it, and a google search turned up results for unrelated issues.

Has anyone found a way to turn off this new feature?

2 Answers 2


This is a known "feature".

To get the "normal" Open File and Save File dialogs, go to the General tab of the Preferences.

There uncheck "Show online storage when opening files" and "Show online storage when saving files".

Restart Acrobat/Reader and you are there.

  • 1
    The changes applied for me immediately, no need to restart. YMMV. Commented Jan 3, 2018 at 2:23
  • Thank you - thank you - thank you.
    – Onkel-j
    Commented Aug 21, 2019 at 21:29

There is also a registry key for this setting:

HKEY_CURRENT_USER\SOFTWARE\Adobe\Acrobat Reader\DC\AVGeneral\bToggleCustomSaveExperience

and for opening files as well:

HKEY_CURRENT_USER\SOFTWARE\Adobe\Acrobat Reader\DC\AVGeneral\bToggleCustomOpenExperience

Both are a reg_dword and setting them to 1 will disable this functionality.

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .