1

I've recently started experiencing problems with my Windows 10 PC. As far as I can tell it seems to be that most UWP (Windows Store style) apps, and a number of built-in system features, won't run. For example:

  • The Start Menu is not displayed, e.g. when I click the icon or use a keyboard shortcut.
  • The new System Settings interface does not open when running ms-settings: from the Run dialog.
  • Various programs (e.g. calculator and Word) do not run when opened using Explorer.
  • The right-hand notification panel will not open when clicking the system tray icon.

On the other hand, several other programs appear to run without issues, for example: Firefox, Windows Explorer, Control Panel and Windows Defender.


This seems to be happening since I recently applied a Windows update (in May 2016).

I also updated Office 365 from the 2013 to 2016 version, and installed Eclipse, at the same time - but these seem less likely to have caused the problem.


A number of diagnostic utilities seem to recognise that there is a problem, but are unable to fix it:

  • Running sfc /scannow results in the following message: Windows Resource Protection found corrupt files but was unable to fix some of them. Details are included in the CBS.Log...
  • Running the Start menu troubleshooter from this support page finds this issue: "Microsoft.Windows.ShellExperienceHost" and "Microsoft.Windows.Cortana" applications need to be installed correctly.

Aside from the above, there are several solutions suggested by various questions here, Windows support discussions, elsewhere on the web, and my previous experience:

  • Applying further Windows updates. Unfortunately not possible as this requires the Settings app to be working. Command line methods of installing updates do not seem to work either.
  • Reboot. Done several times, without improvement.
  • Create a new account on the PC. Aside from the inconvenience of transferring everything to a new account, as far as I can tell it's not possible to create an account through Control Panel so without Settings working this is not possible.
  • Windows Firewall. This is enabled as appropriate.
  • Reset the PC. I'd rather find a less drastic solution.
  • This Powershell script (Get-AppXPackage -AllUsers | Foreach {Add-AppxPackage -DisableDevelopmentMode -Register "$($_.InstallLocation)\AppXManifest.xml"}) appears to run but without producing an improvement.
  • System Restore. The available restore point is not restoreable in my case.
  • DISM. This does not find any issues.
  • Safe Mode. This produces a slight improvement in that the Settings app displays the initial menu page, however attempting to do anything results in a crash. All other behaviour appears to be the same as far as I can tell.
  • Unfortunately due to SO low rep restrictions I can't currently post links to all articles and questions that I've checked – just me May 30 '16 at 19:19
  • try this: support.microsoft.com/en-us/kb/3152599 – magicandre1981 May 31 '16 at 4:12
  • @magicandre1981 thanks for the suggestion, unfortunately it seems to be a different issue as the update didn't fix things – just me Jun 5 '16 at 11:11

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.