0

When you create a Calendar appointment with Outlook 2013, that has a long subject line, it is displayed on multiple lines on the calendar, like this: enter image description here

However, in previous version of Outlook, it would only show the first line of the subject like this: enter image description here

I have a user that is wondering if it is possible to change Outlook 2013 to only display a single line, like previous versions of outlook did.

Is this possible?

0

Go to View and then select Month.

You are probably selecting a set of days (let's say, about 14 days), which gives more room for text. For instance, if you select "week" or "work week", you are going to see the text in several lines if the appointment takes more than half an hour If you select 21 days or more, every entry will be single line.

I hope it help's you...

|improve this answer|||||
  • Sorry, no. "Month" is the selected view in both examples, showing more that 21 days... – Ryan Weaver Jun 2 '16 at 19:07
0

On the View ribbon, click View Settings, then Other Settings in the dialog box, then set the Time Scale to be 60 minutes. That solved it for me, that setting had switched to be 30 minutes which changed the way the events displayed. Hope this helps!

|improve this answer|||||
  • Sorry, no. I tried changing the Time Scal to 60 minutes and it is still showing multiple lines – Ryan Weaver Jan 18 '17 at 16:38

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.