4

I added few Gmail.com, live.com and Zoho accounts to Outlook 2016, but I just can't add a hotmail account.

Two factor is not enabled.

It passes the "Establishing network connection" phase, but not the "Searching for <userName>@hotmail.com settings":

It says "An encrypted connection to your mail server is not available. Click Next to attempt using an unencrypted connection.".

So I click "Next" and after a while Outlook says "We are having trouble connecting to your account. Verify the settings below and make changes if necessary" (and then I get a chance to change the email adderss...).

What am I missing here? I managed to add Live.com which is essentially identical, no?

2

Ok, problem solved. Very odd solution, but this is what there is:

When adding account, Auto Account Setup dialog appears: Auto Account Setup Dialog

I always left default (E-mail Account) selected, as it worked with live.com (which I considered to be same as outlook.com, hotmail.com or any other Microsoft's account).

But then I noticed that the other live.com account I have is of Exchange ActiveSynce type, and not IMAP/SMTP as I assumed.

So I selected the Manual setup or additional server types and clicked Next. In the next screen I left Outlook.com or Exchange ActiveSync compatible service selected (the other option is POP or IMAP).

And finally, I entered the Your Name and E-mail Address fields, and copy-pasted the Mail server from the other live.com account to this one (and of course username and password...).

And that's it, never touched any port number or security option setting. It worked. The funny thing is that when I opened this newly created account a bit later, I noticed that the Mail server was different than what I pasted into it... I initially entered <something>@hotmail.com, and it was changed to <something-else>@hotmail.com...

Quite strange...

1

I had the same problem but required a different resolution.

It is currently November 2016, and by now most, but not all, Hotmail and Outlook.com accounts have been migrated to the new "Outlook Mail" Office 365 servers, as described here: About the Outlook.com Migration

You can tell if your account has already been migrated, by looking at the top left of your browser when you are logged in to the web interface. If it says "Outlook.com" you have not yet been migrated. If it says "Outlook Mail", you are running on the new (Office 365) servers, and therefore in theory you can setup your Outlook desktop client to connect to your Hotmail/Outlook.com account as a full 'Exchange' account type (to clarify, this is more fully featured than the 'Exchange Active Sync' type) using the automatic method in the Add Account dialog.

In my case however, this was not working - and even if I added the account as an 'Exchange Active Sync' type instead, Outlook failed to connect to the server afterwards and therefore could not download mail or other items.

The root cause in my case was that my password for my Hotmail account was only 7 characters long, and the new Office 365 servers require a minimum of 8 characters. This was never a problem until I needed to add my Hotmail account to a new version of Outlook on my PC. There was no information leading to this solution - I just figured it out through trial and error.

Not the answer you're looking for? Browse other questions tagged or ask your own question.