5

For some reason, I do not see tabs (filename).

enter image description here

I have tried Show Tabs option under View Menu section, but nothing happens. I have even tried reinstalling but still the same issue.

I even tried to look in console for any errors but nothing was logged.

Can you kindly point me in the right direction?

  • So when you hit Ctrl+N nothing happens ? Or Ctrl+T ? – Devid Jun 6 '16 at 8:24
  • @Devid it opens new tab but still tabs are missing. – Rajesh Jun 6 '16 at 8:28
  • Do you have any non-standard theme installed? – gronostaj Jun 6 '16 at 8:40
  • I have Brogrammer and Numix installed. Can they cause any issues? – Rajesh Jun 6 '16 at 8:44
  • DId you registered your copy ? – David 'mArm' Ansermot Jun 6 '16 at 9:08
3

There was a package SidebarSeparator that was causing issues.

Have removed it and its working fine.

Thanks!

| improve this answer | |
1

At the risk of suggesting something too obvious: you can show/hide tabs from the View menu.

enter image description here

| improve this answer | |
  • I have already mentioned in question that I have tried it but no success. – Rajesh Jun 6 '16 at 9:12
  • What are those icons in the window-bar on your right? Could they be from a package that's conflicting with Brogrammer? Try disabling it. Repeat for other packages that apply visual changes. – idleberg Jun 6 '16 at 9:48
  • Thats a title bar and icons are system apps. Nothing related to sublime. Still I'll try removing themes. – Rajesh Jun 6 '16 at 9:59
  • Fixed my issue. I'm used to using keyboard to go through menu and enable or disable word wrap and must have disabled tabs. Thanks! – Dan Roberts Jun 1 '17 at 13:20
0

I had same problem

I used ctrl + shift + p shortcuts and I searched view: toggle menu that show/hide menu.

| improve this answer | |

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.