0

This is a long question, but I tried to explain everything in details.
On the internet there are plenty of threads about this issue, but there is no clear solution.

What is AudioWizard MAXX?
It's basically an EQ and more. With this tool - and only with this - you have proper bass on both the speakers, and your headphones. It is really a must for every device that supports it.

The problem...
This started after many people upgraded to Windows 10. For me, it exists on 8.1 as well.
Basically, the AudioWizard panel just disappears after the upgrade, or it's not working.

But it worked back then! I had a Windows 8.1 installed a year ago or so. Installed the Realtek drivers back then - can't remember if they were from the Realtek or ASUS site, but they had the tool with an ASUS skin on top. It worked. Upgraded to 10 when my Onedrive totally broke itself, and I still had the tool.
Now, after the reinstall? It's broken.

What I tried...
I have tried following all the leads in the ASUS ROG forums. Always removed the drivers from Programs and Features, and always checked Device Manager. Tried even plugging the lan cable just to make sure Windows won't download something.

This is the list of the software and drivers I have installed:

  • [driver] Realtek 2.79 - latest, straight from their site, it's missing the entire MAXX parts
  • [driver] Realtek v. 6017027 - the oldest I have stored
  • [driver] Realtek v. 6017156
  • [driver] Realtek v. 6017576 - 'stole it' from a newer ASUS tower's driver page
  • [driver] Realtek v. 6017469 - latest I have for 8.1 and by ASUS
  • [tool] AudioWizard_G11CB_G11CD_v10095 - 'stole it' from the tower's page, this was linked in a thread, saying that it worked for some. Well, install fails for me.
  • [tool] AudioWizard_G11CB_G11CD_v10073 - 'stole it', same place, same result: installation fails.

My theory:

  • There is no AudioWizard icon now anymore in my Start Menu.
  • There is, a tab however, in my Realtek HD panel.
  • When I click the Launch button, nothing happens.

I suspect, something is missing.

I tried using Process Monitor, but besides plenty of REG reading and whatnot, there is no evidence whatsoever.

  • Maybe the laptop needs an ATK like package to get it's sound recognized. I have not modified the BIOS since then.
  • Maybe the MAXX audio program is missing a library or something. I do have all the Visual C++ redist packages installed. .net 3.5 and 4.6 too.

One affected laptop model: ASUS G750jz
But others mentioned pretty much all the other G550, G551, G750 and G751 series models.

IMAGES:

-2

I also have a fairly recent Asus Laptop and everything worked just fine until I experienced an unknown error a couple days ago and had to basically reset my laptop. None of the other available options would work. I had to use the reset option, and lost a lot of recent data that I didn't backup, which is my fault, so cannot complain.

In any case, after doing the reset, everything seemed to be working. I plug external speakers into my headphone jack, and they have worked fine until this occurred. They worked for about five minutes and then stopped working!!!

Since then, I have reset it again, I have downloaded and updated various drivers and I have met with no success. This is extremely frustrating as there is absolutely no explanation why my speakers will no longer play any sound while they work on every other device and I no longer have access to the AudioWizard MAXX tool that was working earlier.

This is a huge problem and I am sure there is a steadily growing number of unhappy people over it!

  • This sounds like some hardware issue. If the output is not muted, and in the Realtek / Windows settings you don't have anything fishy, you should take your laptop back for repairs. The question I submitted is about a special feature, it's a very nice EQ basically. If, it works. There is no solution for my issue, but the short answer is that ASUS / Realtek removed the EQ from the later drivers - so it's almost impossible to get it back. But, I will leave my question here, in case someone else (or me) figures out a solution. – Shiki Jul 12 '16 at 10:03

Your Answer

By clicking "Post Your Answer", you acknowledge that you have read our updated terms of service, privacy policy and cookie policy, and that your continued use of the website is subject to these policies.

Not the answer you're looking for? Browse other questions tagged or ask your own question.