0

I've received an ODT file, where the text, intended to have usual page-wide layout appears to be split in two columns. If I copy the text and paste as plain text, I get this:

1
2
3
4
5
6
7
8

But in LibreOffice Writer it looks instead like this:

screenshot of the problem

I've tried looking into Format->Page->Columns, but there I have Columns spinbox read 1, so there the setting is single-column layout. Apparently, there's more than one way to have two columns.

What is the feature this document is using? How do I turn it off so that the document became single-column?

5
  • you can always copy&paste without the formating (just the text) using ctrl+alt+v if thats what you want to acomplish
    – weberik
    Jun 9, 2016 at 14:20
  • @weberik what I want to accomplish is to remove the splitting from the document.
    – Ruslan
    Jun 9, 2016 at 14:44
  • i currently dont have libreoffice at hand to test it myself, but i think you can just move this small triangles in the ruler between the page and the menu bar. try moving it with the mouse completely to the left.
    – weberik
    Jun 9, 2016 at 15:14
  • @weberik at least one letter of each line remains in the shrunk column, so this isn't a solution.
    – Ruslan
    Jun 9, 2016 at 16:43
  • i now got to my linux pc (with writer installed) and tested it. i think you have 2 different formating concepts messing with your layout. 1. the colums (can be set to 1 like you described) and those triangles to set the indent. the indent is in the paragraph formating, the columns in the page/document. try setting both to the minimum
    – weberik
    Jun 14, 2016 at 13:20

1 Answer 1

0

OK, there appears to indeed be two ways to double the number of columns:

  1. Format->Page->Columns
  2. Format->Columns

Set 2 in one, you'll get two columns. Set 2 in both, and you have four(!).

Well. Not so simple. In this particular file it was this way: Format->Page->Columns dialog had 1 column set, while Format->Columns had 2. When I changed the former to 2, I got 4 columns in the document. When I made both 1, I got what I wanted.

But if I create a new document, these dialogs appear to be synchronized and don't have such strange behavior.

2
  • I have this identical problem, but there is no Format > Columns in my Libre Office so I can't do [2]. Format > Page > Columns already says '1'. Where do I find Format > Columns? Nov 7, 2019 at 21:55
  • @PeterFlynn in LibreOffice 6.2.4.2 Writer on Linux I have the following Format menu, with the Columns option selected: i.imgur.com/EYIyPwA.png
    – Ruslan
    Nov 8, 2019 at 5:26

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.