0

I have been trying a few things trying to get this to work, I've enabled wake on lan within the bios settings, reserved an ip address, using the correct mac address and and at best it works sometimes. I thought it was in power saving mode and disconnecting from the network when in sleep mode so i disallowed the computer to turn my network card off but it didn't help at all. Any help would be appreciated ive racked my brain.

Also I thought maybe it was because it sometimes connects to the wifi network and then it would be a different mac and ip so i disconnected from and forgot my wifi connections port 7 and 9 are available for the magic packet and i used 9 with limited success and 7 with none

  • Windows 10
  • Android (wol remote)
  • When using the Android, is it on the same network as the target PC? – Ron Maupin Jun 10 '16 at 2:18
  • Yup and i just double checked that my android wasnt jumping networks – Naomi Cooko Jun 10 '16 at 2:22
  • I've tried a few times over the years, and have never gotten WOL to work reliably. Its never been a very trustworthy technology, if thats what you are asking. – Frank Thomas Jun 10 '16 at 2:35
  • Did you enable the magic packet setting on your NIC? – DrZoo Jun 10 '16 at 4:16
  • yes and i just checked again and it is enabled – Naomi Cooko Jun 10 '16 at 10:58
0

After i restarted the power mode settings took effect and my nic no longer turns off on sleep mode

|improve this answer|||||

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.