1

I have previously installed windows7 from a bootable USB stick I have created, but I recently bought a new machine with a Z170N-GAMING 5 motherboard, so I needed to reinstall the operating system. After booting from the USB stick I received the following error

"No Drivers were found, make sure your installation media has the correct drivers" etc..

After searching the internet for answers, I found that a VIDEO that describes how Windows7 comes with outdated EHCI drivers, and describes that in order to boot from USB with this motherboard that will I need to install newly created XHCI drivers.

I searched on Gigabytes WEBSITE for the specified drivers and found:

"Intel SATA Preinstall driver (For AHCI / RAID Mode) Note: Windows setup to read from USB thumb drive"

I was able to get Windows7 to locate the driver, but got the following error during installation:

"The Intel (R) 100 series/C230 Chipset Family SATA AHCI Controller device driver could not be installed. Contact your vendor for an updated driver"

Oddly enough, I also tried making a bootable DVD but got the same error!

What can i do to get this install working?

  • I presume you downloaded the utility which contains the required drivers for that motherboard? – Ramhound Jun 10 '16 at 23:38
  • which one are you specifically referring to ? – Kalamalka Kid Jun 10 '16 at 23:41
1

After numerous hours combing over the internet and trying dozens of different drivers to load (some of which numerous times), I was able to find a workaround which, somehow by a miracle, worked for me.

there is a file on the GYGABITE discs that came with the motherboard called:

Chipset\100SER\IntelUSB30\Drivers\Win7\x64\isub3xhc.inf

After Windows gives you the error that a driver is missing you must click on the browse button and go to a file that is saved either on a hard drive or USB stick that is available through the Explorer.

After this you must navigate to Chipset\100SER\IntelUSB30\Drivers\Win7\x64\ you will see ONE driver show up, and this is the one we want, but if you slect it you will be rejected. At this point comes the workaround

Select the check box in the bottom corner that says 'hide drivers etc'. Once you have done this a large list of drivers will show instead of just the one. At this point I tried the bottom most two drivers... They will fail, but at this point you must recheck the 'hide drivers' check box, and then try the only available driver file which is the original one we looked at called Chipset\100SER\IntelUSB30\Drivers\Win7\x64\isub3xhc.inf

I tried on numerous occasions loading this file simply by itself from the menu without doing all the other actions that I described but it will not work unless I do these steps/ I guess I got lucky somehow.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.