4

When customizing htop my setup through the F2 menu, I accidentally put up some unwanted meters. I tried using backspace/delete according to the bottom menu, but it didn't affect the entry. I'm using Mac OS X, if that matters.

3

I found that on a mac keyboard you could use the Fn+Delete to remove column entries from the setup menu.

| improve this answer | |
3

My solution was (iterm2 using natural keys) to us Fn+ctrl+delete to remove column entries from the setup menu.

| improve this answer | |
2

My solution was to delete the htop configuration file using

rm -fv ~/.config/htop/htoprc

While certainly not a true solution, it is a workaround.

| improve this answer | |
0

Both Fn++Delete and Fn++Delete work with iTerm2 (Build 3.3.10beta4).

My key bindings are also set to natural keys:
Preferences » Keys » Key Bindings

And: Profiles » {Profile Name} » Keys » Presets….

Typing feels faster, easier, and more natural.

| improve this answer | |

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.