1

I have downloaded the linuxmint 18 (sarah) beta ISO image from http://blog.linuxmint.com/?p=3035. I can use it to install the new version in an VM. However I tried to burn it into a DVD RW plus a USB stick (Verbatim_STORE 8G). None of them can bootup my toshiba P50A (i7-4700MQ, 16G, SanDisk_SDSSDA240G).

For DVD RW, I've tried Brasero and also k3b. For USB stick, I've tried dd and unetbootin-linux64-625. Unfortunately none of them place my laptop into the new operating system when I reboot it. I have my BIOS boot sequence set as USB->DVD->HD

An interesting finding is when I run GParted it displays this warning message dialog:

enter image description here

More information

A) fdisk report

root@x-machine:/tmp# fdisk -l /dev/sdc

WARNING: GPT (GUID Partition Table) detected on '/dev/sdc'! The util fdisk doesn't support GPT. Use GNU Parted.


Disk /dev/sdc: 7740 MB, 7740641280 bytes
255 heads, 63 sectors/track, 941 cylinders, total 15118440 sectors
Units = sectors of 1 * 512 = 512 bytes
Sector size (logical/physical): 512 bytes / 512 bytes
I/O size (minimum/optimal): 512 bytes / 512 bytes
Disk identifier: 0x02a0ff2b

   Device Boot      Start         End      Blocks   Id  System
/dev/sdc1   *           0     3316223     1658112    0  Empty
/dev/sdc2         3304224     3308959        2368   ef  EFI (FAT-12/16/32)

B) the USB stick content in Nemo:

enter image description here

0

If you're on Linux Mint, use USB Image Writer. It is pre-installed in Mint 17.x and on some earlier editions as well. Could be run from terminal too: mintstick -m iso. I successfully booted Mint 18 Beta both in UEFI and BIOS modes from a flash drive.

  • tried that for a couple of times already. Tried burn directly or format and then burn. It does burn the iso into my stick, but that stick just get ignored when bootup the machine. Plugin it but the system always boot the existing system from HD – Gelin Luo Jun 14 '16 at 20:18
  • I checked my USB stick (8G also) and it has identical outputs. parted also complains about weirdness of GPT. My Samsung laptop boots fine from it though. Does your laptop boot from USB at all? – Queeq Jun 15 '16 at 6:31
  • I have tried on two Toshiba laptops: Satelite Pro L870 (i7 3xxx) and a more recent P50A (i7 4700MQ, 256GB SanDisk), both with 16GB RAM. I don't think they are ancient stuff without USB boot. Actually I make USB boot the first priority in BIOS boot sequence setting – Gelin Luo Jun 15 '16 at 13:02
0

Okay it's not about mint, it's about my toshiba laptop BIOS setting. Following some advice by google search result, I did the following setup in the BIOS and get it boot up:

  1. Disable boot security
  2. Change boot mode from UEFI to CSM
  3. Enable USB Legacy Emulation

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.