3

After receiving some updates from windows, right when i'm clicking one of the Start Menu, Action Center, Volume , Battery, LAN Button in the taskbar here is the log that i receive from event viewer.

Event Viewer > Windows Log > Application

Event ID 1000 (Application Error)

Faulting application name: ShellExperienceHost.exe, version: 10.0.10586.306, time stamp: 0x571afaa5
Faulting module name: KERNELBASE.dll, version: 10.0.10586.306, time stamp: 0x571af331
Exception code: 0x00000004
Fault offset: 0x0000000000071f28
Faulting process id: 0x1bc0
Faulting application start time: 0x01d1c53568a4b973
Faulting application path: C:\Windows\SystemApps\ShellExperienceHost_cw5n1h2txyewy\ShellExperienceHost.exe Faulting module path: C:\WINDOWS\system32\KERNELBASE.dll
Report Id: 73a7f759-ceb3-4f2e-bf8c-c1f6f38ca4c9
Faulting package full name: Microsoft.Windows.ShellExperienceHost_10.0.10586.0_neutral_neutral_cw5n1h2txyewy Faulting package-relative application ID: App

Event ID 1001 (Windows Error Reporting)

Fault bucket 133330301407, type 5
Event Name: MoAppCrash
Response: Not available
Cab Id: 0

Problem signature:
P1: >Microsoft.Windows.ShellExperienceHost_10.0.10586.0_neutral_neutral_cw5n1h2txyewy
P2: praid:App
P3: 10.0.10586.306
P4: 571afaa5
P5: KERNELBASE.dll
P6: 10.0.10586.306
P7: 571af331
P8: 00000004
P9: 0000000000071f28
P10:

Attached files:
C:\Users\x\AppData\Local\Temp\WERCD19.tmp.WERInternalMetadata.xml

These files may be available here:
C:\ProgramData\Microsoft\Windows\WER\ReportArchive\AppCrash_Microsoft.Window_659a6c6e7cf5cdf419eda5ec8d23a96c2560923a_5b8a40d8_1718d259

Analysis symbol:
Rechecking for solution: 0
Report Id: 73a7f759-ceb3-4f2e-bf8c-c1f6f38ca4c9
Report Status: 0
Hashed bucket: 9ddeac95e435f3fb4c9c72df2dbe6bd8

Event ID 5973 (Apps)

Activation of app Microsoft.Windows.ShellExperienceHost_cw5n1h2txyewy!App failed with error: The remote procedure call failed. See the Microsoft-Windows-TWinUI/Operational log for additional information.



Event Viewer > Applications and Services Logs > Microsoft > Windows > Apps > Microsoft-Windows-TWinUI/Operational

Event ID 5990 (Apps)

Activation via contract helper of the app Microsoft.Windows.ShellExperienceHost_cw5n1h2txyewy!App for the Windows.Launch contract failed with The remote procedure call failed..

Event ID 5961 (Apps)

Activation of the app Microsoft.Windows.ShellExperienceHost_cw5n1h2txyewy!App for the Windows.Launch contract failed with error: The remote procedure call failed..

Event ID 5985 (Apps)

ActivateApplicationForContractByAppIdAsUserWithHost of the app Microsoft.Windows.ShellExperienceHost_cw5n1h2txyewy!App for the Windows.Launch contract failed with The remote procedure call failed..



I have tried to do,

  1. Open Command prompt as administrator
  2. dism /online /cleanup-image /restorehealth
  3. sfc /scannow
  4. powershell
  5. Get-AppXPackage -AllUsers |Where-Object {$.InstallLocation -like "*SystemApps*"} | Foreach {Add-AppxPackage -DisableDevelopmentMode -Register "$($.InstallLocation)\AppXManifest.xml"}
  6. Get-AppXPackage | Foreach {Add-AppxPackage -DisableDevelopmentMode -Register "$($_.InstallLocation)\AppXManifest.xml"}

Powershell Error Log on step 6

Add-AppxPackage : Deployment failed with HRESULT: 0x80073CF9, Install failed. Please contact your software vendor. (Exception from HRESULT: 0x80073CF9)
NOTE: For additional information, look for [ActivityId] 74f7f7bd-c533-0001-dffe-f77433c5d101 in the Event Log or use the command line Get-AppxLog -ActivityID 74f7f7bd-c533-0001-dffe-f77433c5d101
At line:1 char:28
+ ... | Foreach {Add-AppxPackage -DisableDevelopmentMode -Register "$($_.I ...
+ ~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~
+ CategoryInfo : WriteError: (C:\Windows\Syst...ppXManifest.xml:String) [Add-AppxPackage], IOException
+ FullyQualifiedErrorId : DeploymentError,Microsoft.Windows.Appx.PackageManager.Commands.AddAppxPackageCommand

PS: Get-AppxLog -ActivityID 74f7f7bd-c533-0001-dffe-f77433c5d101

Time ID Message
---- -- -------
6/13/2016 1:34:55 PM 301 The calling process is powershell.exe
6/13/2016 1:34:55 PM 603 Started deployment Register operation on a package with main parameter: AppXManifest.xml and Options: 0. See http://go.microsoft.com/fwlink/?LinkId=235160 for help diagnosing app deployment issues.
6/13/2016 1:34:55 PM 10002 Creating Resiliency File C:\ProgramData\Microsoft\Windows\AppRepository\bdbe6b38-9530-49e4-8225-55ec60ab3510_S-1-5-21-2804219749-2886508966-3037080736-1000_123.rslc for Register Operation on Package Microsoft.Windows.ShellExperienceHost_10.0.10586.0_neutral_neutral_cw5n1h2txyewy.
6/13/2016 1:34:55 PM 607 Deployment Register operation on package Microsoft.Windows.ShellExperienceHost_10.0.10586.0_neutral_neutral_cw5n1h2txyewy has been de-queued and is running for user GENUINE-PC\GENUINE.
6/13/2016 1:34:55 PM 613 Adding uri to the list of Uris: C:\Windows\SystemApps\ShellExperienceHost_cw5n1h2txyewy\AppXManifest.xml.
6/13/2016 1:34:55 PM 412 error 0xD000003A: Deployment of package Microsoft.Windows.ShellExperienceHost_10.0.10586.0_neutral_neutral_cw5n1h2txyewy was blocked by AppLocker.
6/13/2016 1:34:55 PM 605 The last successful state reached was Resolved. Failure occurred before reaching the next state Approved.
6/13/2016 1:34:55 PM 401 Deployment Register operation with target volume C: on Package Microsoft.Windows.ShellExperienceHost_10.0.10586.0_neutral_neutral_cw5n1h2txyewy from: (AppXManifest.xml) failed with error 0xD000003A. See http://go.microsoft.com/fwlink/?LinkId=235160 for help diagnosing app deployment issues.



It doesn't solve my problem, and try to create new user account as an Admin, Switch User, try to open the explorer and then there is a message No Such Interface are supported. In my main account there isn't any error when i'm trying to open the explorer.

And then, tried to start Application Identity Service which is stopped and end up that I can't open anything, even Ctrl+Alt+Del error, saying that the device is malfunctioning, and finally hold my power button till my laptop shut down.

People from reddit, at this link said that,

Well, I ended up fixing this my copying the entire C:\Windows\SystemApps\ShellExperienceHost_cw5n1h2txyewy path from a non-updated windows 10 system.

I just only have one laptop in here, doesn't want to reset my PC because of my data, if it is the only solution, I'm sorry if it is inappropriate, I would like to request willingly in here to upload the C:\Windows\SystemApps\ShellExperienceHost_cw5n1h2txyewy path folder including the files, compress it to archive and upload to somewhere so i can replace my own.

  • The common denominator seems to be Faulting module name: KERNELBASE.dll, version: 10.0.10586.306 and Exception code: 0x00000004. I installed Windows 10 Pro from scratch 4 days ago. Everything worked fine for 2 days, then I started getting this error (when running Calculator or Store). – Gili Jun 14 '16 at 15:28

Your Answer

By clicking "Post Your Answer", you acknowledge that you have read our updated terms of service, privacy policy and cookie policy, and that your continued use of the website is subject to these policies.

Browse other questions tagged or ask your own question.