0

I have "Windows 8.1 Single Language with Bing" installed on a device. I need to Enable "Do not display the lock screen" in Group Policy Editor (Computer Configuration > Administrative Templates > Control Panel > Personalization). The gpedit.msc is not available on this device. I have tried installing a third party Group Policy Editor Installer from here but it also not showing the above option.

On another device, where the gpedit.msc was working, I have tracked the registry key which was being updated when I enable the above setting using this Process Manager tool. But that registry key path is not available on this device :(

Is there any other work around? There should be something in all windows version for updating these settings.

2
  • What device are we talking about? a phone/tablet running windows mobile? or an actual pc or laptop? – LPChip Jun 16 '16 at 14:17
  • This is a PC "Minix" minix.com.hk – Gaurav Jun 16 '16 at 14:27
1

I've done a bit of research to find out what edition of Windows 8.1 this "Windows 8.1 with bing is equal to.

It appears to be the Starter edition of Windows 8.1 or Basic as they call it. This is so the manufacturer can include it without any licensing fees with your device.

The downside is, that both the basic and home versions of Windows 8.1 don't come with Group Policy Management. You need Professional or higher to have this.

Because it is not included, you can't find it nor use it to do what you want.

The only way to get this working is by upgrading your windows installation to at least professional. Keep in mind that upgrading your current version of windows to windows 10 will not fix your issue. It will simply upgrade to the basic edition of windows 10 which does not have the group policy manager either.

2
  • Agree that the gpeedit.msc "tool" not available with this windows version. But there will be definitely some settings in registry or some where else from where windows get the "lock screen" configuration. – Gaurav Jun 16 '16 at 15:13
  • Many of these settings are not present in the basic edition and can't simply be added. – LPChip Jun 16 '16 at 16:52
-1

You can try this:

Press Windows +x ,select Command prompt with privileges

Type mmc

In console, go to File -- Add or remove snap-in

Select Group policy objects -- Click Add and Ok -- Select local computer and finish

Then ...you must have your gpedit.msc as usual

3

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.