While using my HP EliteBook 850 with Windows 10, sometimes it appears that the Fn key status is inverted (pressed/unpressed) until i visit Keyboard Properties via All Tasks and test the repetition rate.

For example, typing "Fn key locked" results in "Fn 2ey 36c2ed".

Why does this happen, and how can i stop that? This page seems to recommend disabling the key in the BIOS, but i'd still like to control the volume and keyboard lights.


For a bit it seemed Fn + Caps Lock enabled it and Ctrl+N disabled it, but now it's consistently Fn + num lk that toggles it. Only that latter part makes sense; i guess my laptop's overheating.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.