-1

This anoyying popp keeps coming, and I am not running out of gpu memory. I have a 970, and even at 2.8gigs/(3.5 or 4) it keeps popping up.

It minimizes my game I am playing. I often play boarderless and I have a g-sync display. I cannot just disable DWM as then g-sync stops working. I tried the solution in the action center, where you uncheck Windows troubleshooting messages. It does not work.

1 Answer 1

0

According to this website

Here is some info that might help you out!

You can right click the icons you use to fire up these full screen applications, clicking properties and under the Compatibility tab tick Disable desktop composition. This will disable the Desktop Window Manager Session Manager service during execution of this application which will increase system and video memory and avoid some application incompatibilities. A likely cause for your Action Center message if you have enough system and video memory but are stuill getting this message with certain games or full screen applications.

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .