1

Sometimes, Windows 10 will not show the 'Open With' sub-menu in the right-click context menu for some file types, and sometimes when I select multiple files of a specific type.

Is there any way to force the 'Open With' sub-menu to always appear no matter the file type?

Thanks in advance.

  • Did you try shift + right-click ? – Prem Jun 17 '16 at 11:17
0

Solution for your problem:

Follow These steps:

  1. Click Start, All Programs, Accessories, Notepad.

  2. Copy and paste this text:

Windows Registry Editor Version 5.00 [HKEY_CLASSES_ROOT*\shellex\ContextMenuHandlers\Open With] @="{09799AFB-AD67-11d1-ABCD-00C04FC30936}"

  1. Click File, Save As, name the file "OpenWith.reg" (WITH THE QUOTATION MARKS) and click OK.

  2. Now double-click OpenWith.reg, click Continue, Yes, OK, and see if the problem is solved.

NOTE: DON'T USE ANY REGISTRY CLEANER ON THE SYSTEM.

  • Hi, this did not work. A file type this consistently happens with is an SVG file. Create more than one SVG file, select them, right click, and see how the 'Open With' sub-menu is not there. It's not just SVG files this happens with, it's sporadic. I just want to be able to easily decide what I want to open the files with, without going to the settings. – thephpdev Jun 17 '16 at 11:56
0

Have you tried shift+right clic ? It should show you extra menu items, with open with item for any files if you are lucky.

  • Nope. That does not work. Thank you nonetheless. – thephpdev Jun 17 '16 at 20:26

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.