0

I set the "Shortcut key" in the Properties window of Windows' Snipping Tool to CTRL+SHIFT+4, but I have since installed ShareX and I tried to set the CTRL+SHIFT+4 to ShareX and I removed it from Snipping Tool. However, whenever I press CTRL+SHIFT+4, Snipping Tool still opens even though it's "None" in the Properties window. How do I remove this shortcut? Is there a registry key I can delete?

I also tried to change the Snipping Tool shortcut in the Properties window to CTRL+SHIFT+2, but it still only respects the first shortcut.

  • Have you tried a reboot after setting the new values? – kisk Jun 19 '16 at 1:26
  • Yes. I removed the shortcut from the shortcut file months ago. – NobleUplift Jun 19 '16 at 18:51
0

Alright, so I had shortcuts to Snipping Tool in the following locations:

C:\Users\%USERNAME%\AppData\Roaming\Microsoft\Internet Explorer\Quick Launch\User Pinned\StartMenu
C:\Users\%USERNAME%\AppData\Roaming\Microsoft\Internet Explorer\Quick Launch
C:\ProgramData\Microsoft\Windows\Start Menu\Programs\Accessories

I had the shortcut set on the shortcut at the first location.

I had to:

  1. Change the shortcut to something else, such as CTRL+SHIFT+2.
  2. Log out.
  3. CTRL+SHIFT+4 was still triggering. Set it to blank by pressing space bar.
  4. Log out again.
  5. I was able to set the shortcut in ShareX at this point.

Hopefully this helps anyone else with a similar issue.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.