1

After buying some used parts off a friend I started noticing something really odd. The computer starts to lag, not "regular" graphics lag but audio and mouse as well. Everything gets really choppy. The lag usually ends in a freeze or crash. After restarting the computer there are no issues at all, I can play games like Witcher 3 etc. for hours. Then when I restart the issue is back. So to sum up my computer works fine every other time I boot it up.

Starting the computer and immediately restating also works, so it does not need to start to lag for a restart to work.

I have tried flashing my bios and updated all drivers. Tried fresh install W10, then fresh install W7, then updated back to W10, nothing worked.

When trying to find the component responsible I stress tested the CPU but the lagging did not start. Reapplied heat sink several times, temperature is normal. However I noticed that a monitoring program showed the processors clock skyrocketed for some reason, when the lag started, going up to 40kHz (probably just an artifact of the underlying problem).

I have tried switching memory modules but that was not the problem. I have also stress tested the GPU but that did not trigger lag either. My last suspect is my SSD system drive. My reasoning being that a high read/write load may trigger something,which is common during games (I think).

If anyone has any ideas I'd be very grateful for any insights! Hopefully the hard drive is the issue so I dont have to replace my processor and MB, which I will if its not the hard drive.

EDIT:

MY specs are:

CPU: Intel i7 950 3.07 GHz

MB: Asus P6T SE

RAM: Corsair Vengeance 2x4 GB

PSU: Corsair CX600 600W (Bought new from store, not from friend)

GFX: AMD HD7970 (XFX i think)

SSD: Intel 520 180 GB

I can also add that my friend never had any issues with the components, however I believe they were collecting dust for a few months.

Thank you!

  • What parts did you buy? Can you include your system spec? Have you tried swapping back to the original parts? Have you got AV running? – Burgi Jun 21 '16 at 16:11
  • I have not tried swapping back because the old parts are unfortunately broken. The PSU I'm using is from the old build so perhaps it was damaged. I bought it prior to the other parts (CPU, MB, RAM and GFX) to test if it would "revive" my old build. Hence the PSU is fairly new. – Gabriel Wagner Jun 21 '16 at 18:00
0

As someone suggested (unfortunately the post is gone and I don't recall the username), the solution was switching my PSU. After trying a different PSU of the same model the issue has disappeared. So the answer was a faulty PSU!

Not sure why the answer-post has disappeared but I'd like to thank whoever you are a ton!

Your Answer

By clicking "Post Your Answer", you acknowledge that you have read our updated terms of service, privacy policy and cookie policy, and that your continued use of the website is subject to these policies.

Not the answer you're looking for? Browse other questions tagged or ask your own question.