0

I tried doing this using the Group Policy Editor by navigating to Computer Configuration\Administrative Templates\Control Panel\Personalization and setting Do not display the lock screen to enabled. This worked before I had thid build in Windows 8 and the first release builds in Windows 10.

0

Have you tried editing the registry as shown in this post

The steps are as followed

  1. Press Windows Key + R and put regedit in Run dialog box to open Registry Editor then Click OK.

  2. In the left pane of Registry Editor, navigate to following registry key: HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows

  3. Now highlight Windows key and right click, select New > Key. Name the newly created sub-key as Personalization. Highlight Personalization and come to its right pane. In the blank space, right click and select New > DWORD Value. Name the registry DWORD (REG_DWORD) so created as NoLockScreen. Double click on this DWORD to modify:

  4. Finally, set the Value data to 1 in Edit DWORD Value box shown above. Click OK. You can now restart your machine to make this setting effective. After reboot, you’ll see the lock screen is no longer displayed.

Hope this helps you out!

| improve this answer | |

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.