2

Outlook 365 email file attachments are not being received by recipients on an intermittent basis. When I check sent mail, there is paperclip indicator that attachment is there, but there is no attachment when I open the sent email! Settings for sending mail and format is set at HTML as it should be. All updates have been installed. I also ran a repair on Office 365 on my laptop, both quick and online. Our entire company is on Windows 7 Pro OS. All of us use Office 365. So far, 3 of us have had this issue. Please let us know what else we can do to trouble shoot. Clients are not getting attachments. We have to resend. The resend seems to work, but we do need to resolve.

This problem is very recent, happened this week. Thank you.

  • 1
    If you forward the e-mail in question to yourself, what happens? If you go to Outlook for Web Access (OWA), is the attachment present and available to open? Do you know how you are composing your e-mail? Is the Format Text: Plain Text, HTML, or Rich Text? Is the e-mail being sent within the company or outside? If outside, what e-mail client are they receiving to and what Windows or Mac operating system? Did you read this already? arstechnica.com/civis/viewtopic.php?t=1145932 – Sun Jun 24 '16 at 21:33
  • I've noticed this when using my phone to forward e-mails that have attachments (using K-9 Mail). I have the app set to not download the entire message unless I choose to for each e-mail, so items such as images and attachments stay on the server, although I can still read the e-mail's text. There is an option in Outlook you can try if you go to Options -> Advanced - Send/Receive... -> [All Accounts] Edit.... Select your account, check Include the selected account in this group, select your Inbox, then try changing your Download options (i.e. Download complete item, etc.). – benJephunneh Jun 24 '16 at 22:02

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.