1

Outlook 2013 refuses to preview Word, Excel and PowerPoint files saying "This file cannot be previewed because of an error with the following previewer"... and so on.

Even after downloading the file, it still won't open.

migrated from webapps.stackexchange.com Jun 27 '16 at 21:53

This question came from our site for power users of web applications.

  • Did you or someone in the office previously install Office 2013 64-bit, uninstall it, then install Office 2013 32-bit? – Sun Jun 28 '16 at 14:38
1
  1. Quit Outlook.
  2. Go to Start, type regedit.exe and click on it. (if you don't have administrator access -> right click on regedit.exe and click "Run as Administrator")
  3. Follow the path HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\PreviewHandlers.
  4. Here you will find multiple strings. Delete Microsoft Excel/Powerpoint/Word previewer.
  5. At this point if you enter outlook and try to preview an error will show up, that previewer is not installed.
  6. Remake the strings. Go back to the path above.

a. Right click-> New-> String Value and enter this text: {00020827-0000-0000-C000-000000000046} Right click on the string-> Modify and under Value data type : Microsoft Excel previewer

b. Right click-> New-> String Value and enter this text: {65235197-874B-4A07-BDC5-E65EA825B718} Right click on the string-> Modify and under Value data type : Microsoft PowerPoint previewer

c. Right click-> New-> String Value and enter this text: {84F66100-FF7C-4fb4-B0C0-02CD7FB668FE} Right click on the string-> Modify and under Value data type : Microsoft Word previewer

Open Outlook and try to preview a file. Let us know if it worked.

0

Right click the download file, goto properties and click the Unblock button if it is listed.

Additionally do the following to disable Protected View:

  1. MS Application → File → Options → Trust Center and hit Trust Center Settings.
  2. Goto Protected View option and uncheck all three check boxes.
  3. Also try tinkering around File Block Settings option for further protection settings.
  4. Hit OK.

Now check if the downloaded files are opening. As for as previews go, I couldn't say anything certainly.

Update: For the preview problem, try the following:

Always remember to make a backup before altering registry

Option 1.

  1. You have to open registry editor and find your extension. For eg., .docx, .rtf etc.
  2. And replace VALUE DATA field with *_auto_file . Eg., docx_auto_file for .docx and so on.
  3. Restart computer.

Option 2.

  1. You need to search for a key called preview handlers. It should most probably be at HKLM\software\microsoft\windows\current version\preview handlers.
  2. Once you there delete the key for Microsoft Word previewer and so on.
  3. Restart computer.
  4. Now if you get Always warn before previewing files check box while opening something uncheck it.
  • Entire question is about the ability to preview the file not open the file, yet, you have nothing to say with regards to that. – Ramhound Jun 27 '16 at 22:26
  • I said I am uncertain since my other solution deals around tinkering registry. Anyway I'll update it. I still think the former solution is better than nothing. – Michael D Jun 27 '16 at 22:29
  • Your answer does not answer the author's question, it explains how to trust office documents, which the author didn't ask how to do. – Ramhound Jun 27 '16 at 22:31
  • Please excuse my ignorance Mr. Ramhoound. I failed to descry nearly a decade of professional experience. – Michael D Jun 27 '16 at 22:45
  • Just answer the question. My concern with your answer is easy to address. – Ramhound Jun 27 '16 at 23:33

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.