0

How can I solve that I am the only W10 computer in the room that shows a 3-4 min delay (vs http://www.time.gov/, mobiles and the rest of PCs). It is not a configuration problem, even when I synchronize to time.gov it successfully syncs but maintaining the delay.

After reading I would say this could be caused because I usually don't turn off the computer. But still, this is frustrating and I am also curious about how is that something so simple is so apparently unsolvable.

10
  • Is your machine on a domain?
    – Narzard
    Jun 28 '16 at 13:49
  • No, I do a normal login with a W10 account. W8 computers do use Novell but that's not the case for me or any of the other PCs in the same room Jun 28 '16 at 13:55
  • Did you mean that you sync with time-a.nist.gov and not time.gov? time.gov is not a valid ntp server. Type w32tm /stripchart /computer:time-a.nist.gov then try w32tm /stripchart /computer:time.gov in command prompt. You'll see that time.gov fails. Perhaps try using a different ntp server? Maybe their service is down if you have used it before.
    – Narzard
    Jun 28 '16 at 14:06
  • Yes, and I've done again with your address and as before 3 min of delay (but the message is that it's successfully sync'ed) Jun 28 '16 at 14:32
  • Indeed, if I try w32tm /stripchart /computer:time-a.nist.gov it also fails, it gives error: 0x80070584, the same error than if I type the second batch of commands Jun 28 '16 at 14:33
0

Set the time in your BIOS.

Start PC (or in your case, restart) > (either Delete, F8 or ESC key. Try more if they don't work) > look for System Time

Then set the time to the current time.

1
  • Yes, but that's workarounding the problem. I can live with a 3 min delay, it's just that I want to understand why is this happening Jun 28 '16 at 13:54
-1

This fixed it for me. I also had similar problems with my computers. in cmd line:

w32tm /config /manualpeerlist:tic.ntp.telstra.net,0×8, /syncfromflags:manual /update

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.