0

I have an Asus 501LA that has been quirky since we got it in the summer of 2013. It was one of the early PC/touchscreen units. Aside from a couple glitches I've fixed, it's a decent machine. A few months ago I put a Samsung SSHD 250/G disk in it and upped the Ram to 12GB. Fresh install (No files or programs other than factory) of Windows 10 from ASIO file. It now boots in ten seconds from startup to desktop.

That said, I often have to force a shut down. According to the virus software Trend Micro and the Samsung Magician app that came with the SSHD, it's running at peak performance and has no malware or viruses.

It's been like this since I installed the SSHD and Windows 10. When I go to put in sleep mode or shutdown it goes to a black screen and hangs up. Nothing on the screen. No mouse arrow. Nothing. Can't re-wake the screen. The only option is to force shutdown at this point. Done it hundreds of times so far with seemingly no impact on the drive (yes I back it up). So it seems this is not affecting it. No corrupt documents or anything and it never gives error message when it reboots. No "Windows didn't shutdown properly," etc upon booting, once forced shutdown has occurred.

I am so confused by this. Is it actually shutting down and it just does it that quickly. I thought it might be Trend Micro causing the issue. About a month ago I shut that down in the system tray and it seemed to fix the issue. But it must have been coincidence because that only seemed to work a few times - when I close out AV software.

This is not a power options issue either. I don't think so, anyway. I've tried every configuration in that realm as well as disabling/enabling fast boot, etc.

Is this a BIOS issue?

Basically, sometimes the computer shuts down okay. Close the lid, hit the power button, ctrl/f2, etc. Most times it just goes to black screen, like it's starting the process of shutting down but hangs up because of a running process.. or something. The power lights stay on, etc.

MORE INFORMATION

Can you be more specific what you need for specs?

It's nothing fancy. It's a 64 bit machine. I believe it's Haswell generation processor. Model: intel i5-4200u, 2 core hyper threading.

The graphics for this processor is very basic, not dedicated. Intel Graphics Version: 10.18.15.4256. On the general graphics tab it says it's working properly and up to date.

Under ACPI x-64 based PC it also says it's working fine and driver is up to date.

Running the DirectX tool it has the driver model listed as WDDM 2.0, which isn't mentioned under device manager. An online search indicates Intel graphics driver model WDDM 2.0 is a new driver for Windows 10. Might it have anything to do with a conflict of the new driver and the Asus machine's display itself? According to the device manager it's a "generic PnP monitor. This wasn't an issue with Windows 8.

Should I try to roll back the driver to previous version it used with Windows 8?

  • Problems like this are normally caused by a malfunctioning device driver. You will have to do more research if you want a solution to this problem. We know nothing about the device, and the model number, isn't enough to gather it. – Ramhound Jun 28 '16 at 23:33
  • What do logfiles say about the shutdown process? – SPRBRN Jun 29 '16 at 7:25
  • When I use the filter function in the event log to view last shutdown (6008), there's a string of errors for every single time I've had to hold the power button down to shut the unit off going back to the day I did the SSD/Window 10 upgrade. It says: Error 6/29/2016 3:23:08 PM EventLog (Event ID) 6008 (Task Category) None. In the notes it says: The previous system shutdown at 3:21:44 PM on ‎6/‎29/‎2016 was unexpected. Any suggestions? What other Event ID codes do I look for? Thank you. – mesamike Jun 29 '16 at 22:53
  • In the general event view it shows these errors: Error 6/29/2016 3:23:08 PM EventLog 6008 None. For some reason they are out of order in the list but right before that there is this error: Critical 6/29/2016 3:23:03 PM Kernel-Power 41 (63). Right after that: Warning 6/29/2016 3:23:05 PM Kernel-PnP 219 (212). When I look at the monitor in Device Manager it says something about Generic PnP. Is this display related? There is also this: Information 6/29/2016 3:23:05 PM DriverFrameworks-UserMode 10114 Startup of the UMDF reflector. This is right before the error messages. – mesamike Jun 29 '16 at 23:05
  • So only shutdown and sleep does not work, but restart works fine? My guess is because of fast start / hybrid sleep. See if powercfg /h off workarounds it. – Tom Yan Jul 17 '16 at 20:34
0

To me it looks like the shutdown process is done properly for disk operations. If you don't get warnings at startup, that means all files are closed and written to disk.

Then something goes wrong, which keeps the machine running and prevents it from shutting down.

NB: This is just an analysis based on the symptoms you describe. You need to analyse the log files to see what's going on during shutdown.

0

I found a work around for this issue. I don't know that I really solved it, technically speaking, but should someone else experience this the fix is easy. Just a couple annoying clicks any time you restart.

SOLUTION: Disable the Samsung Magician app and reduce monitor brightness via system tray (no need to do it after waking from sleep, Magician app will only start again after a restart). This tactic accomplishes a successful sleep or shutdown every time. If you like your monitor bright just make sure to reduce it to low before you sleep or restart, etc.

I realize this may defy Superuser logic, but doing one or the other doesn't guarantee a consistent, proper sleep or shutdown process. Only together do these two things work and fix the problem of the computer getting stuck on its way to sleep or shutdown.

Based on this info, if anyone has an actual technical explanation, and where I'd want to look to fix it, so this tactic isn't needed I'd appreciate it.

Thank you.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.