1

I have a desktop PC that I access using a laptop, both running Windows 10. My laptop has a 4K monitor that I set to display at 1920x1080 because 4K on windows causes the GUI to be a mess.

When I remote control my desktop through LAN, Teamviewer only has 1 screen resolution to pick from, 1920x1080, whereas using other laptops in the past I had many different options. This is a problem because I really don't need the high res, and the bad wifi connection can't keep up with it.

How do I set it to a lower resolution?

1

On the tab that appears at the top of teamviewer select the "View" option

From there you can change the Resolution

enter image description here

  • That was my question actually, there's only one option there – Sunday Jun 29 '16 at 14:34
  • What option is that? – RyanIG Jun 29 '16 at 14:35
  • 1920x1080 under Optimal screen resolution, none under Other screen resolutions – Sunday Jun 29 '16 at 14:36
  • 1
    Try updating the graphic drivers on your machine, if that doesn't work id recommend updating them on the machine you are logging into, i usually get a whacky resolution when logging into a machine that requires a graphics driver update. – RyanIG Jun 29 '16 at 14:38

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.