0

weird character is showing in Google Chrome

Whenever I am trying to open some sites and also sending messages in LinkedIn it showing something weird.

3
  • 3
    Related post
    – Arulkumar
    Jul 1, 2016 at 6:59
  • My problem did't solved after changing fonts and encoding.
    – SFDC_ACC
    Jul 1, 2016 at 8:32
  • That web works well for me in Chrome. The broken content is being loaded by javascript dynamically, so it is not a part of page source html. Jul 1, 2016 at 9:00

2 Answers 2

0

Those weird characters is actually the file content that is not rendered correctly in your browser. Along with each response received from a website for each resource (html, images, stylesheets, javascript, etc) there is a 'Content-type' header, which tells the browser what resource type is it. In your case it might be a browser extension that is altering the headers, a bug in the browser, an antivirus or something else. Try to use a different browser or update the current one.

2
  • I don't know which extension is causing problem, but in other browsers every link is working fine, also my browser is up to date with Version 51.0.2704.106 m (64-bit). And don't have any antivirus.
    – SFDC_ACC
    Jul 1, 2016 at 8:56
  • 1
    Thanx! machineaddict actually it was one of the extension that causing problem. I disabled all because I don't know which extension was creatiing problem now working fine.
    – SFDC_ACC
    Jul 1, 2016 at 9:02
0
  • Try using another browser.
  • Re-install Google Chrome.
  • Reset Google Chrome.

If these don't work, contact Google support. Also perform an anti-virus check if you haven't.

Not the answer you're looking for? Browse other questions tagged or ask your own question.