1

I have a Samsung laptop that suddenly stopped booting. It will get past the BIOS splashscreen (and I can get into the BIOS settings), but get stuck on a menu that is asking me to select a boot device. It looks like this (can't take a picture right now):

| Boot menu | App Menu |
========================
1. SATA HDD: SanDisk SSD U100 SMG2
2. Windows Boot Manager
3. Windows Boot Manager

Selecting the first option (or any option in fact) just returns me to the same menu.

There is nothing plugged in to the laptop. I have tried connecting another drive to it that has Windows 10, but that didn't boot either (it used to work fine).

I have tried restoring BIOS settings to default but that made no difference.

I have also tried entering the recovery menu to do a factory reset (hold down Esc while powering it up), but it just flashes the screen and never shows a menu.

One thing I noticed while in the BIOS is that the date is showing 2012...

Edit: Also tried booting from a Windows 7 installation USB drive I had, but it doesn't see it?

Thoughts?

2

Turns out Secure Boot will do that. Disable that in BIOS (probably was disabled but lost the setting with the dead CMOS battery) and it works again.

| improve this answer | |
1

Based on the fact that you already reset the BIOS settings and even tried an external drive, this appears to be a hardware issue.

To troubleshoot this, you need to check if the problem is with the motherboard, power supply, or the hard drive. The problem is most likely caused by a faulty motherboard but I've seen similar cases with any of these components being defective.

The simplest first test is to disconnect the internal hard drive and connect another drive. If that fails, then you would have to try a different power supply to see if it's the motherboard or not.

| improve this answer | |
  • @Catsunami, One clue that may be a cheap and easy thing to try first. The 2012 date suggests the CMOS battery is dead, which can cause some odd symptoms on some systems (I also had a laptop that wouldn't boot due to that). Try replacing that button cell as a first step. If that doesn't work, you're out a couple of dollars and this answer is a bigger hammer. – fixer1234 Jul 1 '16 at 20:31
  • @fixer1234: Good suggestion although I doubt it would behave as described if it were caused by the CMOS battery. – Julie Pelletier Jul 1 '16 at 20:37
  • @JuliePelletier, thanks for the suggestions! Wouldn't the hard drive be eliminated by the fact that it would not boot from another one either? It's an ultrabook, and the internal SSD is very slim and I have nothing to replace it with unfortunately. I measured the voltage of the CMOS battery and it's 1.3V. That seems low? – Catsunami Jul 1 '16 at 20:39
  • @Catsunami: The only thing you should worry about for the CMOS battery is making sure to set the proper date and time so we can be 100% certain the issue is not related. The fact that you can't boot from another drive is what leads me to think the issue comes from the motherboard but I have seen defective hard drives which caused problems to their controller, so that can only be eliminated by disconnecting it. I don't think you need to put in an internal replacement, just unplug both of its connectors. – Julie Pelletier Jul 1 '16 at 20:55
  • @JuliePelletier, I unplugged it, and connected an external one (with Windows 10), doesn't work still. – Catsunami Jul 1 '16 at 21:03

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.