4

A text file of a few pages and several paragraphs was read into LibreOffice Writer and needs to be double spaced throughout the document. The sequence:

Format -> paragraph -> Indents & Spacing -> Line spacing -> Double

affects only the paragraph where the cursor is positioned. Searching the web and help has not turned up a way to double space the document. (Although I'm certain I've done it before. Alas, I've got CRS (Can't Remember Stuff) syndrome.)

  • Select all the paragraphs first. Then right click > format paragraph ... – DavidPostill Jul 5 '16 at 16:49
3

How can I double space a document in LibreOffice?

  1. Select all the paragraphs (ctrl+a)

  2. Right click and select "Paragraph"

  3. Select "Indents & Spacing"

  4. Set "Line Spacing" to "Double" and click "OK"

  5. Change "Below paragraph" as well if you want extra spacing between paragraphs.

    enter image description here

Before:

enter image description here

After:

enter image description here

  • 1
    Changing the (default) style is IMHO the better option - otherwise, after inserting a new heading and a new text paragraph afterwards, the text paragraph will have normal spacing (i assume). – tohuwawohu Jul 5 '16 at 17:18
  • 2
    <shrug>. OP didn't say he was going to add more text to the document. – DavidPostill Jul 5 '16 at 17:21
  • OK - no objections :-) – tohuwawohu Jul 5 '16 at 17:24
3

Two options...

  1. Brute force... Edit -> Select All, or Ctrl+a, then change the paragraph settings (as you've indicated) to make everything double spaced.

  2. Change the style... Format -> Styles and Formatting (v5.0.x) or View -> Styles and Formatting (v5.1.x), then right-click on the style you use, which applies to the paragraphs (normally Text Body), and change the Indents & Spacing.

  • When I tried method 2, I needed to select all beforehand, or it only worked on one paragraph. – GreenMatt Jul 5 '16 at 17:17
  • In LibreOffice 5.x, it's Menu View -> Styles and Formatting (or use F11 to bring up the Styles and Formatting box). – tohuwawohu Jul 5 '16 at 17:22
  • 1
    @GreenMatt, you shouldn't need to select all, if you're changing styles. Try changing the "Default Style". I do this a lot, where I have paragraphs separated by headings, tables, and other content, and I can change just the paragraph formatting by changing the style. @tohuwawohu, that's strange, I have a different menu layout, and I'm using LibreOffice 5.0.3.2 (on ubuntu/mint). – jehad Jul 5 '16 at 17:27
  • In fact, that's strange. I'm using 5.1.x on Ubuntu. – tohuwawohu Jul 5 '16 at 17:31
  • Maybe it's because you've moved up to the 16.x ubuntu (I'm still on a 14.04 base). I've just upgraded manually to LibreOffice 5.1.x and I can confirm they have changed the menus. In 5.1.x, Styles are indeed under View. – jehad Jul 5 '16 at 17:36

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.