2

The problem setting involves 4 devices:

I have tried the usual uninstall everything and system restart including all system USB controller drivers.

When I plug the Fulla into the Anker USB hub, the device is not recognized.

When I plug it directly into the Das Keyboard or the X1 Carbon laptop, the Schiit Fulla USB 2.0 DAC amp works.

This leads me to believe that the Anker USB hub is the problem. However, the Das Keyboard is plugged into 2 ports in the Anker USB hub. So I tried to connect the Schiit Fulla with a Y cable to give it an extra boost if power was the issue and get a “Unrecognized device” in device manager.

  • Lenovo Laptop -> Anker USB 3.0 Hub -> Das Keyboard with built-in 2.0 hub -> Fulla = Works
  • Lenovo Laptop -> Schiit Fulla USB 2.0 DAC amp = Works
  • Lenovo Laptop -> Anker USB 3.0 Hub -> Fulla = Doesn’t Work

Is this maybe a Windows issue with USB hubs?

Any help on clarifying why this is the way it is would be a great help. I don’t want to just get this to work, I would like to understand what is going on here.

0

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.