5

Error

As can be seen on the image above (see below for English Virtual Memory window for easy translation), the Virtual Memory window does not give me the option to set the highlighted hard drive to set my page file location. It should have a SET button to select.

Is there any way to fix this issue with the window not showing all the options, or is there a way to set the page file location and settings via command line?

Note: It does not give me any option to resize the window either.

Side-by-Side Translated Image

  • ("nenhuma" means "none")

enter image description here

  • 1
    Your picture needs to be in English. Be sure you attempting to change the size or location of the Page file with an Administrator account. If this machine is on a domain then it must be a domain Administrator not a local Administrator account. – Ramhound Jul 7 '16 at 22:37
  • There is no way to modify my system language on the fly. But this is an administrator account, somehow a bug happened and the window got squeezed and does not allow me to resize it. – PlayMa256 Jul 7 '16 at 22:40
  • 1
    So translate the image for us. Have you tried to reboot the system? Windows 10 allows you to install any language pack you want, so you could install an English language pack, if you wanted to. – Ramhound Jul 7 '16 at 22:41
  • Its the same as the english image. I just want to know how to show the press button, my windows is squeezed. Its the same as this winaero.com/blog/wp-content/uploads/2015/12/… – PlayMa256 Jul 7 '16 at 22:45
  • 1
    This must be a but in localization. I can see other UI elements are truncated too. – Alexey Ivanov Jul 8 '16 at 5:18
9

Modify Pagefile Configuration from the Command Line

Q: How can I change the pagefile configuration from the commandline?

A: This is very useful on Server Core systems where no graphical interface is required. Here I create a new pagefile on the P: volume and delete the old pagefile:

wmic pagefileset create name="P:\pagefile.sys"

wmic pagefileset where name="P:\\pagefile.sys" set InitialSize=2048,MaximumSize=2048

wmic pagefileset where name="C:\\pagefile.sys" delete

Reboot the machine for the change to take effect. To list the pagefiles, use the command below:

wmic pagefile list /format:list

source


2

Depois de selecionar "Sem arquivo de paginação"(ou alguma outra opção dessas) aperta TAB do teclado(assim o sistema vai selecionar o próximo botão da tela, que é o Definir), e aperta Espaço do teclado que vai funcionar e o Windows vai perguntar se deseja isso mesmo, só confirmar, depois apertar OK e reiniciar.

Aconteceu isso comigo e resolvi assim, Windows 10 ta cheio desses bugs.

In English: After selecting your option, press TAB to select the "Set" button, then press Space.

1

How to move page file in Windows 10 to another disk

  1. Press Win + R keys together on the keyboard. The Run dialog will appear. Type the following in the Run box: SystemPropertiesAdvanced

  2. From the Advanced tab press the Settings button under the Performance section. This will open the Performance Options dialog.

  3. Switch to the Advanced tab and click the Change button under the Virtual Memory section:

enter image description here

  1. The dialog Virtual Memory will appear on the screen. Uncheck the option Automatically manage paging file size for all drives.

enter image description here

  1. From there you will be able to create the page file where ever is available.

source

  • 1
    Its where i'm, the problem is that windows is bugging and not allowing me to resize the window to press the button SET. – PlayMa256 Jul 7 '16 at 22:42
  • Well, its what i'm trying to say. Did you see that on my image, the set button is not there but the other things are almost the same despite the language? – PlayMa256 Jul 7 '16 at 22:46
  • Is there any way to do this using command line? – PlayMa256 Jul 7 '16 at 22:48
  • My screen resolution os 1920x1080. – PlayMa256 Jul 7 '16 at 22:48
  • @MatheusSilva I added another answer for the command line method so see it. – Pimp Juice IT Jul 7 '16 at 22:59

Your Answer

By clicking "Post Your Answer", you acknowledge that you have read our updated terms of service, privacy policy and cookie policy, and that your continued use of the website is subject to these policies.

Not the answer you're looking for? Browse other questions tagged or ask your own question.