I've seen some other posts on the internet about this error, but none of the solutions have worked for me. After some time playing Dark Souls III (5-6 min), the game crashes in the DLL nvwgf2umx.dll according to Event Viewer. Here are the things I've tried:

  • sfc /scannow -- found some corrupted files and claimed to have successfully replaced them
  • Clean install of NVIDIA's 368.69 drivers from the website
  • Full reinstall of Dark Souls III via Steam

I'm running two 980 Tis in SLI at 4K with GeForce Experience recommended settings. The temps near the crash max out at 84C according to GPU-Z, but running Furmark fullscreen at native resolution for 20 minutes does not reproduce the crash at the same temperatures (although the GPUs do throttle down from 70+ fps to 52ish).

I've also been getting similar issues in Rise of the Tomb Raider, but not with The Witcher 3. I'm running Windows 10 Pro.

What might be the cause of this issue and what can I do to resolve them?

  • I've just tried with 364.72 and it seems to be working. Temperatures are a little better when I up the fan curve with Precision X, too. I wonder what about the newer drivers is causing these crashes. I'd still like to hear any other common fixes. Don't want to leave any stone unturned. – Alex Reinking Jul 9 '16 at 6:42

It is a driver bug. If available, you can try running the game in directx 9-opengl-mantle-vulkan mode for safety-compatibility or directx 11-12 if you're feeling lucky.

And of course, you can try installing a different version of the nvidia driver.

up vote 0 down vote accepted

I wanted to come back to this since my initial impression of the situation turned out to be wrong. It was a power supply issue that was intermittent when I first noticed it.

The fact that Furmark worked while Dark Souls III didn't was irrelevant since a month later, my power supply died. I tried with a different PSU and found that it quickly died, too. I concluded that the motherboard had broken and after replacing my mobo/cpu/ram, found that everything was stable and working again.

Your Answer

By clicking "Post Your Answer", you acknowledge that you have read our updated terms of service, privacy policy and cookie policy, and that your continued use of the website is subject to these policies.

Not the answer you're looking for? Browse other questions tagged or ask your own question.